Jump to content

Search the Community

Showing results for tags 'wifipineapplenano'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapple University
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
  • Hak5 Shows
    • Hak5
    • HakTip
    • Metasploit Minute
    • Threatwire
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 3 results

  1. Hello, I have recently purchased my wifipineapple. the first day I was able to load bulletins and follow the hak5 setup tutorial but now (the next day) I am unable to load bulletins, check for updates, or load modules from wifipineapple.com. Also, I am running on windows 10 on the Acer aspire e15. I have followed the setup tutorial and everything is configured correctly so i don't understand.
  2. So Recently, Maybe a Day Ago, My WifiPineapple Nano Said it Couldn't Fetch Information from WifiPineapple.com. Obviously, This is a Problem Because I Cant Check For Updates, Get new Modules, and MOST Importantly, If a Client Connects To My WifiPineapple They Don't Have Any Wifi… I Can Still Search The Web With It Plugged In, So the Wifi Must Work. As I Said Earlier, This Just happened. I Tried Resetting My Pineapple, And Well That Didn't Work. I Went Back Through The Windows Setups (Windows is my main OS) And Everything Was Set Up Right. Any Help Would Be Greatly Appreciated.
  3. i have a Wilson In-Building Wireless PCS 60 dB Amplifier, http://www.citywireless.ca/product_info.php?product_id=W801106 and a WILSON IN-BUILDING WIRELESS 60 DB PCS 1850-1990 MHZ SMART TECH AMPLIFIER http://www.citywireless.ca/product_info.php?product_id=W801306 and a yagi antenna.. Is it possible to use this with the nano??
×
×
  • Create New...