Jump to content

Search the Community

Showing results for tags 'wan'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapple University
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud CĀ²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
  • Hak5 Shows
    • Hak5
    • HakTip
    • Metasploit Minute
    • Threatwire
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 4 results

  1. Hi everyone I have some Problems with my new LAN turtle. When i insert my SIM Card and boot up the turtle via USB on my Computer, everything works well, i can connect to the turtle via SSH an can see that the 3G interface got an IP and can connect to the Internet. --> See screenshot below (3g_visible.png) But as soon as i insert a LAN cable in the ethernet port of the turtle, the 3G Interface goes down and never comes up again, see second screenshot. I first thought this was due to the "WAN-FAllback" option, but i disabled the function and the problem is still there šŸ˜• Any ideas what i could try to fix this issue? End goal: The Ethernet Port should allow me to connect to the internal network (get an IP via dhcp) , while the 3G connection should stay the primary internet connection and create the SSH connection to our Server. The USB will get connected to a powerbank. Best, Mo
  2. Hi guys, I've been learning about how Metasploit functions over the same LAN, but recently I've been trying to find clear information on Metasploit's application in a situation where a reverse connection is to be implemented across a WAN, but have not come across a lot. I am not able to port forward, both my ISP and myself have tried (super silly situation). Therefore I am only interested in ways of acquiring a reverse connection over WAN without the use of port forwarding. Would be grateful if anyone could mention some tools/services/techniques used to accomplish this, or direct me to a good information source. Thank you, Quentin
  3. Hello folks, I am trying to get USB tethering of the Verizon MiFiĀ® 6620L working on the nano for WAN access. The device has been configured for USB tethering, and works on Mac OS X etc - plugging in the device forces the MiFi to ask what type of USB tethering to enable. Plugging into the Pineapple Nano however (latest firmware) just charges, with no prompt for tethering and no network interface created. Has anyone had any luck using this via USB? root@Pineapple:~# lsusb Bus 001 Device 009: ID 1410:b010 Novatel Wireless root@Pineapple:~# usbmode -l root@Pineapple:~# root@Pineapple:~# lsusb -t /: Bus 01.Port 1: Dev 1, Class=root_hub, Driver=ehci-platform/1p, 480M |__ Port 1: Dev 2, If 0, Class=Hub, Driver=hub/4p, 480M |__ Port 1: Dev 3, If 0, Class=Vendor Specific Class, Driver=ath9k_htc, 480M |__ Port 2: Dev 4, If 0, Class=Mass Storage, Driver=usb-storage, 480M |__ Port 3: Dev 9, If 0, Class=Human Interface Device, Driver=, 480M I've tried this approach to no avail: Thanks! Amadeus
  4. Hello folks, In response to my attempts to USB tether a Verizon MiFi jetpack to the Nano (TL;DR - it won't work): I have switched to the Verizon Jetpack AC791L (https://www.verizonwireless.com/internet-devices/verizon-jetpack-4g-lte-mobile-hotspot-ac791l/) instead, which does not work out of the box but can be fixed pretty easily: First off, make sure when you connect the device you enable USB Tethering through the on-screen prompt. Then you should see: root@Pineapple:~# lsusb Bus 001 Device 005: ID 0846:68e1 NetGear, Inc. Bus 001 Device 004: ID 05e3:0745 Genesys Logic, Inc. Bus 001 Device 003: ID 0cf3:9271 Atheros Communications, Inc. AR9271 802.11n Bus 001 Device 002: ID 058f:6254 Alcor Micro Corp. USB Hub Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub and root@Pineapple:~# lsusb -t /: Bus 01.Port 1: Dev 1, Class=root_hub, Driver=ehci-platform/1p, 480M |__ Port 1: Dev 2, If 0, Class=Hub, Driver=hub/4p, 480M |__ Port 1: Dev 3, If 0, Class=Vendor Specific Class, Driver=ath9k_htc, 480M |__ Port 2: Dev 4, If 0, Class=Mass Storage, Driver=usb-storage, 480M |__ Port 3: Dev 5, If 0, Class=Wireless, Driver=rndis_host, 480M |__ Port 3: Dev 5, If 1, Class=CDC Data, Driver=rndis_host, 480M Now, the device will be listed as `eth1` which won't be enabled: root@Pineapple:~# ifconfig -a br-lan Link encap:Ethernet HWaddr 00:C0:CA:91:AD:EA inet addr:172.16.42.1 Bcast:172.16.42.255 Mask:255.255.255.0 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:1340 errors:0 dropped:35 overruns:0 frame:0 TX packets:1515 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:227079 (221.7 KiB) TX bytes:1175120 (1.1 MiB) eth0 Link encap:Ethernet HWaddr 00:C0:CA:91:AD:EA UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:1355 errors:0 dropped:0 overruns:0 frame:0 TX packets:1519 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:248623 (242.7 KiB) TX bytes:1175304 (1.1 MiB) Interrupt:4 eth1 Link encap:Ethernet HWaddr 00:A0:C6:00:00:00 BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 UP LOOPBACK RUNNING MTU:65536 Metric:1 RX packets:164 errors:0 dropped:0 overruns:0 frame:0 TX packets:164 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:11650 (11.3 KiB) TX bytes:11650 (11.3 KiB) wlan0 Link encap:Ethernet HWaddr 00:C0:CA:91:7F:19 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:212 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:24826 (24.2 KiB) wlan0-1 Link encap:Ethernet HWaddr 02:C0:CA:91:7F:19 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:206 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:23207 (22.6 KiB) wlan1 Link encap:Ethernet HWaddr 00:C0:CA:91:96:32 UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) You need to set this device up to receive an IP address via DHCP. In /etc/config/network add: config interface 'jetpack' option ifname 'eth1' option proto 'dhcp' option dns '8.8.8.8, 8.8.4.4' Restart, and you should be good to go ?.
×
×
  • Create New...