Jump to content

Search the Community

Showing results for tags 'troubleshoot'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 5 results

  1. And yes, I checked my Windows 11 Pro group policies and the power plan. USB and Internet devices etc., are never supposed to be suspended, or on some power plan, everything stays on except the monitor after 3 hours. Otherwise, I know when to turn something off. For now, my WiFi Pineapple works flawlessly, and I have captured over 150 handshakes and cracked almost 100 of them. But I fear I may need to contact support and possibly get a new one. It is only two months old. The attachment files are so small; here is a drive link with pictures of it running fine today and has not turned off in about 6 hours so far.
  2. Hi all, Just received my brand new WiFi Pineapple Tetra today and within moments of completing the configuration I fucked up somehow. The setup when through successfully but when rebooted and asked for a password for someone it does not like what I entered. I am 99% sure I typed the password I have been trying but with no luck. Is there a way to reset the device for a fresh setup?
  3. My micro sd reader is not being detected by my mac. I keep getting a message saying "NO NAME can't be opened because the original item can't be found". I think it's a hardware issue. I got it 2 years ago and haven't used it till now. How do I check if it's still under warranty?
  4. I need help on setting up my pineapple. I was just doing fine with the setup until I had to go to the ip address. It didn't go through for a while, but managed to connect. When I pushed the reset button, like I suppose to do, and as it completed, I tried refreshing the page or something and didn't go through and went to saying, "took too long to respond." I kept on trying to reconnect and would not go through... I tried to reset it but don't know how to do it since it's not fully setup. I noticed that when i connect the pineapple, the blue LED light was on for about 5 seconds, and turns off. Don't know how I can fix this and nobody has any similar problems to mine... I just got this today and I hope I don't have to return it and get my money back...
  5. So I recently bought a Pineapple Mark V, and for some reason when I went to plug it in earlier it wouldn't turn on. I've went through all the logical checks, there have been no power surges, I've never cut it on without having antennas plugged in, it stays in the box it came in on a shelf when not in use, no one else has used it, I have not messed with any of the DO NOT TOUCH UNLESS YOU KNOW WHAT YOUR DOING stuff. I don't know what to do. I tried factory reseting it to get it to cut on by putting the second and third switches in the down position, cutting it on and leaving it on for five minutes with no response. No LEDs light up it wont conenect via ethernet nothing. Please help. It is still within warantee and if I cannot get it to work then I will just have it replaced as this is obviously a manufacturer issue, but I was hoping SOMEONE might know how to fix this.
×
×
  • Create New...