Jump to content

Search the Community

Showing results for tags 'trouble'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 2 results

  1. Hello everyone, I wanted to connect my beautiful Pineapple Wifi Mark V in the cigarette lighter of the car, unfortunately it is disconnected and reconnected several times. Since the Mark V lights up more and it gives off a smell of burnt component, so I opened the markV and I see that a piece burned, do you know if it is possible to repair or I have more than to buy a new pineapple wifi? Thank you in advance for your answers is for my first topic on the forum, besides I want to thank the members of Hack5 because their wifi pineapple is very well made. I put some pictures of the burned component , The concern is at the level of the components behind the leds . Thanks in advance and sorry for my english i use google translate :/
  2. I just aquire my pineapple mk4 is was on firmware 2.4.1 then i update the box 2.7.0 correctly. But i have some trouble like when i try to mount the monitor ,.enable or disable wlan0 with reaver that not work i cannot scan any ap. In command line reaver works perferctly. I try to reinstall firmware manually , i try to downgrade upgrade again . Same problem Any comments will be welcome. Thank to all for your help. May be my hardware have some trouble i don t know.
×
×
  • Create New...