Jump to content

Search the Community

Showing results for tags 'support'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 7 results

  1. I've recently purchased a signal owl and have had some success just using the internal 2.4GHz radio. However I'd now like to step things up and use my AWUS036ACH (RTL8812AU) however I'm not sure how to set this adapter up as an interface (I'm new to OpenWRT). Currently the device shows up in lsusb as expected however it does not appear if I run ip addr or ifconfig. What's the process for setting up an adapter up in OpenWRT? Is this particular adapter supported? Do I need to install a driver? Any help would be greatly appreciated :)
  2. I cannot reach the setup page for the wifi pineapple tetra( http://172.16.42.1:1471 ), I am currently using windows 10, however i have also tried using a Kali Virtual machine, I have tried every solution so far, Can anyone help?
  3. I logged on and saw an update today for my nano. I updated the firmware to 2.2.0. After updating some of the modules and seems like all the dependencies won't install. I have tried to reset the nano twice back to factory and formatted the SD card then switched SD cards and formatted that one, still won't work. I click on the not installed in the modules to get the dependencies and have tried the install on both the SD and internal storage. I don't if the DNS server is down or maybe there is something I did to the nano. Please help thank you, Jets
  4. I have an issue. I put three SSID that I do not want clients connecting to the Pineapple. No matter if I set it to Filters > SSID Filtering to Allow Mode or Deny Mode, clients with the SSID listed in the filter connect. Have I misinterpreted the intent of the SSID Filter?
  5. Whenever I go into the Network tab and try to set a new MAC or Set Random MAC the radio that I try to change shuts off and becomes unusable. I have waited for them to become usable for up to 5 hours with no success, it doesn't matter if I do just one at a time or all of them, and doesn't matter how patient I am. And once this happens they are permanently unusable unless I preform a factory reset, which I've done several times. And I've also performed one Firmware Recovery, to no avail. Any ideas of what I can do?
  6. I've been messing with my pineapple for a bit now and have decided to try it all out on the go. I cannot seem to find any sort of set up that doesn't result it from doing a boot loop from solid yellow to blinking blue to blank and repeat. Can someone else who has done this shed a little light for me? I have the Y cable with both ends in the Anker battery and the micro usb into the UART port, I have my android device connected to the ETH1 port, what am I doing wrong?
  7. I have been troubleshooting issues with the bashbunny for as long as it has been available. I got mine as soon as it was released; and it has been nothing but problematic from day one; which is a shame. The device, in theory, is probably the best thing Hak5 has ever come out with; but it practice, it has been the least usable in my experience. Many payloads will not run consistently; if they run properly at all. Every payload that makes use of the USB partition (the one thing that should really allow us to accomplish truly amazing feats) is problematic for many of its customers. The bashbunny
×
×
  • Create New...