Jump to content

Search the Community

Showing results for tags 'sharing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapple University
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
  • Hak5 Shows
    • Hak5
    • HakTip
    • Metasploit Minute
    • Threatwire
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 4 results

  1. I am new to the wifi pineapple and while setting it up, i found i could not share the internet. I am using the wp6.sh script at v6.5. I want to share my eth0 to the wifi pineapple either through eth1 (pineapple USB) or wlan0 (connected to management AP) any help would be appreciated, thanks.
  2. When using mode C with bb.sh I get the following error: SIOCDELRT: No such process
  3. Hi, I have my Nano setup properly on 2 laptops. However when I try to use my desktop at home there is no dropdown box to select the pineapple for internet sharing in the configure adapters menu for Win 10? I have tried disabling Defender which was suggested on another site, did not fix it. :( Any help would be greatly appreciated Here is a screenshot there should be a dropdown menu under Allow other network users to connect
  4. I could not find this in a topic so please redirect me if it is there anywhere. My Nano is connected and blue light solid. I collect SSIDs and broadcast. I connect with a separate computer to one of the SSIDs. That computer then acts like I do not have an internet connection. I connect the other computer directly to the Nano ad it still acts like I do not have an internet connection. In my Windows settings I have the adapter settings correct. It actually was working earlier. Did I accidentally turn off the internet sharing on the Nano somehow? How do I test this?
×
×
  • Create New...