Jump to content

Search the Community

Showing results for tags 'setup mark 7'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 1 result

  1. Hey, I'm following user manual guide as well as youtube video but I get stuck at very starting point. =========================================================================== I booted up my wifi pineapple mark 7 Connected my device (Android & Laptop) with it's AP Open web portal at http://172.16.42.1:1471 I have 2 options to proceed: 1:"Quickly Press" & 2: "Hold for 4 seconds" I'm holding reset button for 4 seconds but nothing happened. Thought this may be my phone problem so I opened this portal on my laptop (windows 10 running) I tried proceeding with multiple browsers like Chrome, Firefox, Edge one-by-one but nothing happened. I opened portal on all device, all browsers at same time but still nothing happened It is not redirecting me to firmware installation page. ============================================================================= I thought this might be Pineapple's reset button problem So I pressed it quickly and it's Wifi AP lost, which means reset button is also working ============================================================================= So where I'm getting stuck, help me!
×
×
  • Create New...