Jump to content

Search the Community

Showing results for tags 'scans'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapple University
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
  • Hak5 Shows
    • Hak5
    • HakTip
    • Metasploit Minute
    • Threatwire
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 2 results

  1. Hello everyone, I've been playing around with a freshly acquired Wifi Pineapple Tetra. I upgraded, did a few factory resets and frimware reset too I there a two problems that need to be fixed. The first one apparead with the firmware upgrade from 2.4.something to the latest 2.6.2. : The live scan results don't print. We need to do a scan, stop it and load the scan file to output the results. I have seen this issue a few times on the forums but no admin/dev here made any answer or fix. WE NEED TO FIX THIS. This feature is important for the field pentesting. The second one is linked to wlan1mon. When I enable the PineAp, wlan1 goes into monitor mode and becomes wlan1mon. When PineAP gets disabled, the reverse operation is not done, making the red LED to keep blinking even though the PineAP is stopped. Any admin or dev here could take a look at this please ?
  2. I'm still stuck trying to get my connectors clients a connection once they connect to open ssid And recon and pine AP won't enable for me neither option on my client ap I scanned and selected wlan2 with the connection I have on wlan0 connected to pineapple https://docs.google.com/document/d/1snpHiLvVIaobi69ycfFMaMyQ2QIa4dppoZlM6QNrI9I/edit?usp=drivesdk
×
×
  • Create New...