Jump to content

Search the Community

Showing results for tags 'sad'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 3 results

  1. Hello staff/dev's/enthusiasts I have lost hope for the nano 2 years ago after i couldn't get it to work but then a few days ago i saw there were a LOT of updates so i decided to update, and see maybe my issues were fixed. so it tool me 30 min to get it connected and then i downloaded the update trough the web interface. this is where everything goes Banana's, i can no longer see a network interface from the nano on my windows machine, after a few restarts i gave up and tried doing it from the access point, it won't give me a valid ip address so i still can't access the web interface
  2. So sad to hear of the passing of Kerby...after so many years, I know how it feels. And Kerby loved to be on camera.... Darren, you have my greatest sympathy...
  3. I was going through the first steps of setting up my pineapple. After plugging in the power, about 30 seconds in the power cable fell out the wall.... Damn old outlets! I have followed the steps on unbricking the MKV but can not connect to it. I get a solid green, amber, blue, and a blinking red. The page just times out. I tried the resting using 10011 then setting it back to 11110 but still can not connect. Powering off and on between each dip change. Any help would be much appreciated!
×
×
  • Create New...