Jump to content

Search the Community

Showing results for tags 'rotation'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 1 result

  1. I've recently been having a problem with my Rubber Ducky USB. Whenever I try to execute a payload, Windows will either lock em out, or mess with the graphics so that it rotates the screen to Portrait Mode. (90 degrees) The payload I am currently working on will open an executable file by NirSoft, called WebBrowserPassView. Once opened, it will pull all cached passwords off of any web browser and save them back onto the DUCKY's SD Card. The executable file and all the needed files to run the payload are on the SD Card. (I used the Mini SD Card to USB Adapter) The problem is, I can't progress the project without Windows either locking up, or rotating the screen. This problem happens with running ANY payload now. I can't tell if it is something I did to it, or if this is just a glitch... Please Help! ._. If you need any other information, just contact me!
×
×
  • Create New...