Jump to content

Search the Community

Showing results for tags 'questions'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 5 results

  1. Im sorry for the noob question in advance. Im looking for a secure FREE VPN solution, by secure i mean i don't want anyone monitoring my traffic or intercepting it. The few i have tried were complete crap, they were VERY slow and injected ads at a very ridiculous rate. I understand by nature a VPN is going to be a lot more sluggish than not using a VPN, i just feel like there is a better solution than the ones i have tried. ANY help or recommendations would be Greatly appreciated. If you have a VPN that is worth paying for, feel free to mention it. Thanks in advance guys. Much Love -Loki
  2. Hello All, I've continuously racked my brain on this today and repeatedly come up with the same error, perhaps someone can assist. I've tried this on two different Win7 x64 devices. I feel I've done everything mentioned in the tutorials available here but I know I'm missing something as this isn't working. My error occurs, and I've seen it on Darren's Git Page, Flashing Ducky, but the I haven't found the information there to help my case. I error out at the Opening Port stage with a ATLibUsbDfu: 3EB 2FF6 no device present - FAIL Could not open device. I feel some of the guides are incomplete, leaving pieces out that I notice people claim to work in various comments. For instance: Inside the x86 folder of the Atmel Signed Driver is the .sys and .dll, through comments I get the understanding that I'm supposed to rename one of these files then drop them into my syswow64 folder, but the [Tutorial] by Nick mentions none of this. Also, Nick's post and a post by Enjoy0001 slightly contradict themselves in a couple of areas. In Nick's guide, there's no mention at all of dropping the program.bat along with .hex file into the Atmel\Flip 3.4.2\bin folder but it appears that needs to be done to complete the next operation, and per Enjoy0001's he drops the two files into the directory before bin, Atmel\Flip\ 3.4.2. I've tried placing the files in both directories with no luck. I've tried saving the .sys and .dll to both my syswow64 drivers folder and my system32 drivers folder. Do I need to be copying/moving these files at all? Darren's resource explains this is a driver problem and it's resolved by pointing the driver location to the atmel driver folder manually. I believe I've done this but perhaps I'm not doing it correctly as it's not helped yet. In order to download the Atmel driver I had to take this process: I'd like to note that loading the Ducky into my PC while holding the button does not prompt a wizard as some say it does on occasion. My Process on Win7 Ent. x64: Device Manager > Right click at the top > Add legacy Hardware > Show All Devices > Have Disk > Point to Atmel > toggle atmel_flip.inf > toggle AT32UC3B > Install Finishes Is my process of driver pointing incorrect? After performing these steps as instructed in Darren's post, I get the same error: Load Device manager, Find Atmel USB Device(Shows Atmel USB Devices in Device Manager not DFU Device), Update driver, Manual Install, Point windows to Atmel unzipped. C++ Redist and Flip are installed on the devices. Firmware file: c_duck_v2.1.hex Guide in mention by Nick: Guide in mention by Enjoy0001: I feel I did my due diligence of crawling these forums and YT for resolve to this error before posting but I've had no luck. Thanks for any input. If I can provide any additional information, I'll see to it immediately. I'll try this firmware flashing on a Linux device and a Windows 10 device later tonight. I'll report back with the outcome, but either way it'd be nice to solidify this process on a windows device.
  3. Hello everybody My usb rubber ducky arrives in a few days and i have another bunch of questions: 1. It comes with micro SD card, doesn´t it? How much is it capability? (2, 4, 8 GB?) 2. Does it came with pre-installed firmware? 3. Does java version matter when building payloads? 4. Does exists any noob-proof tutorial? you know Thanks in advance!
  4. Hey guys, I am thinking about getting a pineapple here in the next few days. I would be able to use this for pentesting correct? I need to be able to drop something off and let it crack the WEP.
  5. Hello, I am trying to break into a busy box via telnet I know the username and the amount of characters in the password, but I dont know how I should break in. Please help!
×
×
  • Create New...