Jump to content

Search the Community

Showing results for tags 'putty'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 5 results

  1. Hi. I connected with Putty. OS is Debian. and I want to update it and I want to install android -tools-adb android-tools-fastboot. But I cant. Cause, happening some errors. I changed sources list. But same error. What's problem?
  2. Hello just received my Packet Squirrel and was trying to use putty to set it up, but unfortunately I could not find a com port assigned from my device or task manager. Running windows 7 and thought it to be minor error, anyone know of another way to obtain the port number?
  3. Hi all, So I bought a Alfa AP121U router from Amazon with the intention of turning it into a Hak5 Pineapple. I'm currently trying to flash the router but I'm running into a few hurdles at the Putty stage. I should menion that I am using a TTL-UART adapter to flash with. When I connect up the pineapple with my computer and run putty, once entering the power plug I see giberish fly over the screen, as below: I believe my connections to be correct and have included images of those too, as below:
  4. i have been trying to flash the hornet-ub board and when i get in to putty and load it up i can not select option 1. it just does the 3 second count down then it will just continue on to default one what is option 3 please help
  5. Problem with flashing over Serial PLZ HELP Iv'e done every step by step to do a clean flash over TTL UART OVER SERIAL because iv'e bricked it. Iv'e set the local area connection to iP 192.168.2.11 for the pinapple Iv'e set the same IP on Tftpd server. Iv'e set up putty right, serial line COM3 speed 115200, even in the serial tab flow control none. but putty is where i'm having a problem. once i open it i choosed 1, then i open Trtpd64 server I set my server interface to 192.168.2.11 change my dir to the factory files i run in putty "setenv bootargs "board=ALFA console=ttyATH0,115200 root
×
×
  • Create New...