Jump to content

Search the Community

Showing results for tags 'ptunnel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapple University
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
  • Hak5 Shows
    • Hak5
    • HakTip
    • Metasploit Minute
    • Threatwire
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 2 results

  1. Hello, I wanted to use the authentication with the ptunnel. After setting the -x parameter, the following error message appears on the server. [err]: Dropping duplicate proxy session request. Without the -x parameter, the connection works without problems. My server is running version 0.72, how can I update the version on the Lan Turtle? Does anyone know this behavior with the -x parameter?
  2. Hi, I have a problem with setting up autossh over ptunnel. Ptunnel working on xxx.xxx.xxx.xxx ptunnel host, local port 8000, dst. host yyy.yyy.yyy.yyy and dst. port 22. With ssh bar@localhost -p 8000 log's in to the yyy.yyy.yyy.yyy server. It is good. When I use autossh with bar@yyy.yyy.yyy.yyy, remote port 2222 and local port 22 I can connect back to lanturtle from yyy.yyy.yyy.yyy. So this config good too. But how to configure autossh, to go trough ptunnel? The documentation of ptunnel seems promising, but I have no luck to configure it: With this an autoSSH session to the SSH server running on example.com port 22 may be established through the Ping Tunnel via localhost port 8000. I setted up autossh with bar@localhost remote port 2222 and local port 8000, but it not working. How to setup ptunnel + autossh? Thanks in advance bar
×
×
  • Create New...