Jump to content

Search the Community

Showing results for tags 'pl2303'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • New USB Rubber Ducky
    • WiFi Pineapple
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
    • WiFi Coconut
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • Legacy Devices
    • Classic USB Rubber Ducky
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 2 results

  1. Hey, I just got my first pineapple, a shiny new Mark 5. I have a USB GPS that I was hoping I could plug in and use with Kismet, but I can't seem to get it going. I am completely new to the world of pineapples and I've never used OpenWRT either, so I don't know how to go about finding kernel modules, or if its even possible (or if that is even what I need to do...). I tried searching opkg for kmod-usb-serial-pl2303, but I don't think the package exists in the repository. There was a similar situation ( https://forums.hak5.org/index.php?/topic/28782-usb-gps-pl2303/ ) with a person with a Mark IV, but as it is different firmware I didn't want to try the module attached. Is there anything else I can do? Thanks for your help.
  2. Maybe I'm missing something here: I have a Mark IV with the 3.7.6 kernel. I have a USB GPS puck (pl2303). To use this I need to install the kmod-usb-serial-pl2303 package off of opkg. On older versions (3.3.8) of the kernel this package installed fine but for some reason this package can only be installed on kernel version 3.7.7-1. Where is the right kernel build version of this driver for a Pineapple with kernel 3.7.6? Do I just need to build it myself? It just seems odd that the repository has packages that are not compatible with the current stable build. Any help or guidance would be appreciated. Thanks all!
×
×
  • Create New...