Jump to content

Search the Community

Showing results for tags 'pineapple mark v'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 4 results

  1. So I recently bought a Pineapple Mark V, and for some reason when I went to plug it in earlier it wouldn't turn on. I've went through all the logical checks, there have been no power surges, I've never cut it on without having antennas plugged in, it stays in the box it came in on a shelf when not in use, no one else has used it, I have not messed with any of the DO NOT TOUCH UNLESS YOU KNOW WHAT YOUR DOING stuff. I don't know what to do. I tried factory reseting it to get it to cut on by putting the second and third switches in the down position, cutting it on and leaving it on for five minutes with no response. No LEDs light up it wont conenect via ethernet nothing. Please help. It is still within warantee and if I cannot get it to work then I will just have it replaced as this is obviously a manufacturer issue, but I was hoping SOMEONE might know how to fix this.
  2. hey, I'm encountring difficulties to install an infusion on my PineApple Mark V that running 2.2.0 firmware. -When i try to install an infusion from the PineApple Bar:Available, it needs to download the infusion on SD card. Why it can't install 11kb into 88kb free space? screenshot 1 -So i choose to download on SD card.=> screenshot 2 -It says the infusion is on sd card and it's installing in the web interface => screenshot 3 -When i check the PineApple Bar: Installed. => screenshot 4 I think it's a firmware bug. Can I fixe it by any commands? or should i flash my PineApple? Every Advices are wellcome =) You also can find me on IRC #pineapple
  3. Hey guys. I ordered my Pineapple Mark V this week and I'm so excited to see what it can handle. But I'm wondering if I can use it from a remote location. For example, I leave it at home and access it from another home miles away. Is this not possible?
  4. so, i enable wlan0, set the encryption to wpa2, put in my encrypted password, reset the wireless, remove my ethernet connection, adn try to connect wirelessly. it just keeps asking me for the encryption, like it's failing to connect and im very very sure its the right encryption. is it a dhcp issue? if so i tried to manually enter my ip (172.16.42.30), netmask (255.255.255.0), and gateway (172.16.42.1) with no avail. please help?
×
×
  • Create New...