Jump to content

Search the Community

Showing results for tags 'pineap'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud CĀ²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

  1. Hi, I've just received the WiFi Pineapple Nano and everything seemed to work well until I had to connect to 172.16.42.1:1471 to set it up. I am using Windows 7 and my browser (Google Chrome) said that the site can't be reached and that the IP refused to connect. I did look on other forums but all I've seen was uncheck your internet sharing (was already done) and to reset it which didn't change anything. So I would really like some help to get this set up and finally upgrade my pentesting arsenal, thanks.
  2. I've had my pineapple for a few days now, and still learning what to do with it, but with the recon and PineAP, PineAP will not start most of the time, maybe the first time, but not any other time... Any Advice?
  3. Hi guys! This is my first post, as well as my first pineapple. It was delivered this week, and I am just now getting to play with it. My Problem: For some reason, when I turn on PineAP, and select broadcast SSIDs in pool, it will broadcast others that are not listed. I have reset the nano 3 times now, and these SSIDs keep broadcasting when I turn on PineAP. Example: I have one SSID in my pool, "RangerNet". I am not capturing SSIDs to pool currently, but when I enable broadcast, "RangerNet" starts to show up, as well as others such as "6" "CES Guest" "jsmooth"
  4. Hi, I was hoping to leverage PineAP's frame injection capability to execute key reinstallation attacks. However, when I tried injecting arbitrary packets with PineAP, I couldn't pick up said packets on another monitor. On my machine, I set up a Fedora VM with wireshark/airmon-ng and a USB WiFi card to monitor packets, and the Pineapple next to the WiFi card. From the Pineapple, I used aireplay-ng on wlan1mon to play a deauthentication attack, and successfully captured the deauth packets on my VM. I then copied the packet's hex stream from wireshark, and tried to play the same attack
  5. Hi, my pineapple nano is connected to Windows 10 , the whole setup has succeeded , and there is a valid internet connection on the device. I check that by getting the latest Bulletins from the main dashboard. Now for setting up the PineAp, i'm trying to make a free access point available and can not get any internet access on the other clients with the error " Could't authenticate connection" example from an Android phone. Any suggestions? PineAp setup: 1. Allow Assosiation - check Capture SSIDs to Pool -check Broadcast SSID Pool - c
  6. Curious if anyone has seen conflicting results when conducting a recon scan where an AP in question displays no connected clients, however when a survey is conducted in conjunction with an airodump and wireshark capture the resulting scan displays clients sending probe requests/responses to the AP in question? I conducted a scan with both my Nano, and my Tetra, and the dual band AP shows absolutely 0 connected clients. I let the scan run for several hours (continuous scan), and other access points in the vicinity of the one in question shows connected clients. Which tells me Recon mode is work
  7. Hello, I often use the PineAP Enterprise feature but this time instead of using a self-signed certificat, I would like to use a valid certificat (signed by a valid CA). There is no option to import it from the GUI. How should I import it with SSH (folder, name, format, etc..) ? Thank you
  8. Hi, I'm a security architect and double up as the internal pen tester for my company. I showed my company why they shouldn't use just credentials to authenticate to the wireless network by setting up the pineapple and using PineAP to capture the creds in cleartext (using the GTC downgrade). I recommended they use a certificate on all laptops to connect to the wireless. My question is, how can I test to ensure this certificate setup is secure? Can I still capture the certificate to use myself and, if so, how? (I know I can create my own certificate to lure the users ont
  9. got my nano setup and working. everything works great but having an issue when removing ssid's from the SSID Pool. When I remove ssid'ss and re-enable the PineAP->Allow Association & ->Broadcast SSID Pool the old SSID's still show up when scanning from a workstation (new workstation that has not been associated with the AP before, using vm snapshot). I've verified that the 'etc/pineapple/ssid_file' is empty and have even factory reset the pineapple but old removed ssid's continue to show up. Anyone know what might be causing this and have a way to clear this out so that it only broa
  10. Hey guys I recently updated to the 2.6 firmware. Is anyone else running into PineAP gathering and rebroadcasting a bunch of random characters. This is what I am getting. Has anyone figured out a fix or a work around.
  11. I recently received the Pineapple NANO for Christmas. I am connecting it to a Kali VM on a macbook Pro. Reading the forums around here, it seems that many people have had success doing things this way. I have been able to get the pineapple to successfully connect and successfully configure using the wp6.sh script. It connects to the internet and I have no problems there. I am able to use the pineapple for recon and pull a list of all access points in the area. I can add them to my SSID Pool with no issues. I am running Firmware version 1.1.3 Where I am having issues is when sta
  12. Everytime I try to start a pineap recon the following error is returned: root@Pineapple:/tmp# pineap run_scan 0 2 Failed to connect to socket at path: /var/run/pineapd.sock: No such file or directory I believe is because the service can't create the PineAP database and that is why the PineAP can't be enabled, this started to happen after the latest firmware upgrade 2.5.4 I've seen may people complaining about the same thing and no solutions. I have moved the scan logs to the sd card changing the /tmp/pineap.conf file path DMSG logs> 13.250000] Loading modules b
  13. All, Newly deployed Nano. Just configured PineAP per the YouTube instructional video. When trying to join the wireless network from a Macbook and also tried on my iPhone, I don't see any client connects and the connection to the wireless network I created fails. I specified an SSID in the pool. I see the SSID being broadcasted and I have all options checked in PineAP. I'm not seeing the connection attempt and the connection attempt is failing. Can anyone assist?
  14. Today I needed to fix my pineapple.db file for the second time in an hour. My ssids in pool is empty en the Home page shows 103 ssids in pool. What I do to solve this is downloading the pineapple.db file and remove corrupted entries in the ssid table. I upload the corrected file and then I can see all ssids in the pool again. Is there a way to prevent corrupt entries from being entered in the table?
  15. Hi! I'm new with TETRA. I connected my TETRA to my laptop using the ETH1 (usb) and it's being used as "Ethernet 3". I'd like to share my laptop's wifi connection (internet) with the "Ethernet 3", but when I try it, it shows an error like: "Internet connection sharing can not be enabled. A LAN connection is already configured with the IP address required for automatic IP addressing. " Both network devices are using automatic IP address and the wifi uses 192.168.0.0 / 255.255.255.0 and my "Ethernet 3" is getting 172.16.42.137 / 255.255.255.0. My final objective is to allow pe
  16. PINEAP Deamon Enabled Capture SSIDS to Pool Enabled Beacon and Broadcast enabled No SSIDS are added to pool Only started happening after I upgraded firmware, have reflashed twice. Am I missing something obvvious?
  17. I recently updated to the 2.2.0 update. Everything is working as expected using Firefox on my laptop, but I am having a lot of problems using the web API on my cell. Its an old cell, using Android 5.0.1. I can not open the PineAP module's page, and on the Recon module's page, when I pause or stop the scan, there are no drop down ( carets? ) next to the MACs. I haven't seen any other reports about this, is there anything else needed to help resolve this?
  18. Hello, Ive been using my nano for a few days now, and I ran across a small problem. After I activate PineAP Daemon, and click save, and after its running, attempt to select any of the log boxes or "allow associations" and click save it will de-select itself and wont activate. Any idea on what the problem is? Not being able to allow associations is crippling to my nano. fyi I haven't changed any default config settings. Thanks in advance.
  19. Hi guys, When I share internet from Pineapple, clients are able join to my PineAP, but cannot get access to the internet. There is an error message "error connection refused" in browser. When I connect to PineAP with my Android phone, i can search anything from Google on Chrome browser, but when i go to actual website, it shows me that cannot connect to the Internet (error connection refused). Other browsers and apps also cannot connect to the Internet. Could someone help me to solve this
  20. Issue 1:My nano has issues with Deauth ( from recon) sometimes to doesn't deauth targets. Issue 2: When starting PineAP phones can rarely connect to it. IOS phones give the Unable to Connect To Network error. This happens 90% of times Issue 3: The scan issue being stuck at 100%. i understand its because of some error reading some beacons but i thought seb fixed it in firmware 2.0.2 Issue 4: After enabling PineAP and using it with sometime(broadcasting my pool and scanning and Deauth..) it crashes way too often which i believe is because the nano is unable to handle too much?
  21. having a few problems with the wifi pineapple nano. I have set it all up and it seems to be okay with regards to scanning as it is pulling networks back as it should. However there are a couple problems I am encountering which I am loosing the will to live over! 1) I have downloaded the DNSspoof module. I am trying to make it so that I can direct a specific host trying to get to a specific website redirected to a webpage of my choice, or even better a website that I have created (knocked up for educational purposes) however I cannot seem to update any of the details on the module.
  22. Hi all, I wanted to see if anyone has attempted something similar in the past (tried searching GitHub without any luck) ā€” I'm wanting to develop a custom UI instead of the plain, buggy Angular frontend that currently drives the admin interface (was planning on using React). So far, I haven't had a lot of luck interacting with the API or via a generated API token ā€” it looks like I'm having issues with CORS, because preflight requests are being rejected `HTTP 405`s ā€” as a quick test, I made a backup of the `index.html` in the `/pineapple/` directory and was able to authenticate/interac
  23. I have a new Nano - and have not yet been able to get a client to associate with it. I used Recon mode to whitelist a few of my devices - and changed filter to Allow mode. I also set the active configuration as the default in PineAP (with the daemon running, association enabled, and most of the other features on). Now, I cannot change the filter list. I try clicking on one and remove, doesn't remove it. I tried the drop down under client filtering - that doesn't do anything. I tried disabling PineAP, same results. I also tried to disable the PineAP daemon, uncheck all the options and
  24. Hi So I am trying to troubleshoot this issue. I have the Nano on the lastest firmware and I uploaded my standard ssid_file to get everything going and verified that I could see SSIDs being broadcast on IOS latest and Windows 10 latest. So far so good.Shut it down and then booted up the tetra Verified that PineAP was running (via the Web UI), uploaded the ssid_file and then looked for the SSIDs via my phone and laptop. I couldnt see any SSIDs being broadcast except the Management AP, & the Open AP. Any ideas on what might be the issue or how to resolve. Tetra is running
  25. Hi everyone! I'm new to the pineapple, about one week new; and I've been having a lot of fun so far. Ive been going mad this evening however. I've be learning to use PineAP and once I start it up the Pineapple crashes within about 15 minutes max. I did some googleing and I haven't found anyone else with this issue. Additionally I've tried resetting to factory settings, but the issue persists. Really hoping someone can offer some advise.
×
×
  • Create New...