Jump to content

Search the Community

Showing results for tags 'phials'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 1 result

  1. Hello all. I'm a newb when it comes to linux. I know a little bit. I have enabled USB mass storage with swap partition (Followed the sticky). I purchased the Elite bundle with the included 4GB thumb drive. I have the Pineapple hooked up to the wall wart, so there is no power issues. The thumb drive is formatted correctly (ext4). When I install the infusions via phials, it installs it on the usb. When I navigate to the Pineapple Bar to show them, it reports: "There are no infusions installed on this device. Records show that there are some intsalled to a USB. Please insert it to access the infusions again." So, I unplug the USB for a little bit, and plug it back in. I wait for a little bit and verify the Pineapple 'sees' the USB via SSH: root@Pineapple:/# cd usb root@Pineapple:/usb# ls infusions tmp usr root@Pineapple:/usb# cd infusions root@Pineapple:/usb/infusions# ls dnsspoof mitm nmap sslstrip infusions monitor opkgmanager status jammer networkmanager sitesurvey urlsnarf root@Pineapple:/usb/infusions# I have the latest version installed: "Firmware version: 2.8.1" When I click on the available infusions, it shows them as installed. What am I missing? I think I saw an issue with the 2 partitions. I think I saw that you want to have 1 partition w/o the swap?! What else am I missing? Thank you for the help.
×
×
  • Create New...