Jump to content

Search the Community

Showing results for tags 'packet loss'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 3 results

  1. I am monitoring a system for intermittent connection issues. The system is configured as: DEVICE 1 <------> Packet Squirrel 1 <------> SWITCH <------> Packet Squirrel 2 <------> DEVICE 2 The cables are 6ft, 1ft, 1ft, and 10ft respectively I occasionally see a packet at PS1 but not at PS2. Thinking it may be the switch, I changed the 100MB switch to a 1GB switch from different manufacturer. This got me wondering if the packet squirrels were recording all traffic. There is about 3600 packets per minute flowing between the 2 devices, with the total traffic being about 1.68MB/minute, or 28KB/sec. The largest packet is 1514 bytes. I then swapped the packet squirrels and saw packet loss on PS2, kinda ruling out the packet squirrels. This led to a question of the thumb drives, trying to eliminate possibilities. I am using SanDisk Ultra USB 3.0 64GB thumb drives. Has anyone had issues with certain thumb drives and the packet squirrels?
  2. Hi! This will be my first post here! When i try to use two other antenna (9dBi Rubberduck) then the originals i got a unstable connection and the pineapple can't find other then a few accesspoints round. I got the same error when i use them on my other router but when i change to 100mW in dd-wrt on the router all works perfect. I try to find this settings on my Pineapple Mark V but i can't find that settings and have try to change txpower with no luck. The spec. on the antenna is Frequency Range: 2400 - 2500 MHz Amplification: 9 dBi Max power: 100 w Connection: RP-SMA And if u want to check more about the antenna you can go to https://translate.google.se/translate?sl=sv&tl=en&js=y&prev=_t&hl=sv&ie=UTF-8&u=http%3A%2F%2Fwww.davido.se%2Fshop%2Fproduct_info.php%3FcPath%3D26_34%26products_id%3D121&edit-text=&act=url (is a google translation from swedish to english) What can i do to fix this?
  3. Loading the web interface is slow and doesnt always load properly, ssh is incredibly slow (i get a better connection to a server internationally then i get to the pineapple). Is this the case for most people? I did a ping test over the Ethernet cable, i send 1000 icmp packets and lost 245. The interesting thing is that the response rate of the ones that make it are always <1ms. My load average is 0.08 0.008 0.006. The firmware being used is 'Stablesaurus' 1.0.4 I ran these test before installing anything, its a clean install. Ping statistics for 172.16.42.1: Packets: Sent = 1000, Received = 755, Lost = 245 (24% loss), Approximate round trip times in milli-seconds: Minimum = 0ms, Maximum = 0ms, Average = 0ms Though if connected though wifi Pinging 172.16.42.1 with 32 bytes of data: Reply from 172.16.42.1: bytes=32 time=1ms TTL=64 Reply from 172.16.42.1: bytes=32 time=2ms TTL=64 Reply from 172.16.42.1: bytes=32 time=1ms TTL=64 Reply from 172.16.42.1: bytes=32 time=4ms TTL=64 Reply from 172.16.42.1: bytes=32 time=1ms TTL=64 Reply from 172.16.42.1: bytes=32 time=1ms TTL=64 Reply from 172.16.42.1: bytes=32 time=1ms TTL=64 Reply from 172.16.42.1: bytes=32 time=1ms TTL=64 Reply from 172.16.42.1: bytes=32 time=1ms TTL=64 Reply from 172.16.42.1: bytes=32 time=1ms TTL=64 Ping statistics for 172.16.42.1: Packets: Sent = 10, Received = 10, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 1ms, Maximum = 4ms, Average = 1ms it works as expected.
×
×
  • Create New...