Jump to content

Search the Community

Showing results for tags 'open ssid'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
    • Key Croc
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 2 results

  1. Hey everyone! Does anyone else have issues connecting to the Open SSID when it is hidden? when I try to connect, it says that it is the incorrect security type for that network, even though there is not security set for the open SSID. When I uncheck the Hide Open SSID box, I can connect with not problems. checking the /etc/config/wireless file, this is what is listed in the config file. config wifi-iface option device 'radio0' option network 'lan' option mode 'ap' option maxassoc '100' option encryption 'none' option ssid 'Eye_of_Sauron' option hidden '1' I'm running the nano running 2.7 firmware. Any thoughts?
  2. Hello, Picked up a new Pineapple TETRA and have run into a strange problem. I have setup the Management SSID and connected to it with no issues. I currently have an Ethernet cable connected to the device which is connected to my Internet access point. When connected to the Management SSID, I can download bulletins and updates so I have confirmed the network is working properly. However, I am having an issue with the Open SSID. I set the SSID to Testing (Also tried a few other names) and unchecked Hide Open SSID. I can see the SSID broadcasting but when I attempt to connect to it via a laptop or mobile device, I am unable. The message I receive is "Can't connect to this network". Clearly I have missed something that is probably ridiculously obvious and I have also tried a factory reset. I have older pineapples and have no run into this issue. Any help / suggestions would be greatly appreciated. -Jim
×
×
  • Create New...