Jump to content

Search the Community

Showing results for tags 'not saving'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
  • O.MG (Mischief Gadgets)
    • O.MG DemonSeed EDU
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 2 results

  1. It's probably something really simple but my bunny almost never saves anything to the loot folder. It creates the directories within the loot folder, but no matter what payload I use, nothing. It doesn't even save log files. With multiple reflashes of the base firmware (the three times unplugged method) and even after the 1.1 update I still can't get my bb to save any logs or files that it creates. I've tested this on a Mac and a win10 box. I'm also gonna say that I have installed the tool kit but I'm not sure how to update the Ducky script on the new firmware and since the .deb file hasn't been released yet and I don't want to tinker with anything "under the hood" Could the lack of an updated ? platform be the issue? I had the same issue on the 1.0 update even though the Ducky update script installed fine. Or am I missing a chmod somewhere?
  2. Good afternoon my fellow tech enthusiasts. Got my bashbunny today in the mail (Thanks DK!) And I set up the install.sh payload and have it updated to use Payloads like quick creds. And on multiple windows boxes, it creates the folder, the sub folder in loot but with nothing inside. Same thing for any payload that requires to write it's output to USB. Am I missing some kinda permission I need to chmod? I've used some of DK's official scripts. Now while I may not be proficient in coding, it doesn't take a guru to see that the same issue across multiple payloads and Attack vectors to narrow down the scope of the issue. Anyone else have this issue? Anyone have a fix? I'd post results if I had more time to play with my Bunny. Thanks in advance!
×
×
  • Create New...