Jump to content

Search the Community

Showing results for tags 'mdk'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 2 results

  1. Hey guys! I am currently making a script that basically : -Asks for a MAC to avoid. -Asks how long to deauth for -Asks what interface to deauth on -Disables karma -Puts wlan0 into RFMON (Monitor Mode) -Starts MDK3 Deauthing for x amount of seconds inputted at the beginning -After x amount of seconds, Stops MDK3 -Removes mon0 -Starts karma again The point of this script is that it deauths all nearby access points then enables karma so that the people will reconnect to the pineapple, Allthough this can be done manually I thought a nice script would be nice that did it for you :) Run
  2. In a nutshell - I start MDK and everything appears to be working as I expect to it. After a minute or two the client devices stop seeing the broadcasting device Its almost like the wifi adapter has been put in power saving mode but is not when I look. I can repeat this issue 100% of the time. Tried on various hosts with various wifi adapters. Same results each time. Thoughts?
×
×
  • Create New...