Jump to content

Search the Community

Showing results for tags 'last seen never'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 1 result

  1. Hi, It's my first Hak5 tool. Been trying to get it set up with the C2 instance I've created on a private server. I have upgraded the firmware to 1.1.0 and copying the device.config to /etc I've completed following steps but just can't get my SJ to connect to C2 it just says Last Seen:never. Using Kali version 2021.3 Sharkjack is updated to the latest Firmware - Version 1.1.0 Payload and loot works fine Got Hak5cloudC2 community edition running on Amazon lightsail on static IP Added device but update last seen:never I have placed the device.config - in /etc/ root@shark:/etc# ls *.config C2.config device.config While I have SJ plugged into the ethernet port of my laptop in arming mode, I manually tried to connect with C2CONNECT command: root@shark:/etc# C2CONNECT sshd already running warning: commands will be executed using /bin/sh job 1 at Wed Nov 6 06:25:00 2019 Tried to disconnect and reconnect several times C2DISCONNECT > C2CONNECT then I get the following message: root@shark:/etc# C2CONNECT sshd already running Device already connected to C2 Tried reboot in Hak5cloudC2 Tried remove and re-added device SSL certificate or DNS not configured so site is not secure. I just can't seem to get my SJ connected to C2. Where do I need to go from here? Need your help.
×
×
  • Create New...