Jump to content

Search the Community

Showing results for tags 'lan turtle ssh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
    • Key Croc
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 1 result

  1. Hello forum, I'm trying to create an ssh tunnel between my turtle and my ssh server (which I configured properly to avoid to buy a specific vps), so following the tutorial video... https://www.youtube.com/watch?v=uIdvvrDrRj0 instead to buy a vps I configured my own ssh server on parrot security os , also setting options with no-ip and ssh port it's 1986 already port forwarded on my router... So if I try to connect to my own "vps" using ssh from another terminal, connection works properly but also turtle seems to connect to my server , however autossh connection does not work I'll show you my configurations screens below (with comments)... p.s I added user called turtle to connect my turtle to my server ... what doesn't work is when I try to : ssh root@localhost -p 2222 from another terminal to connect to my lan turtle. screens: generating my keys (I repeat that I'm using te port 1986 because already port forwarded and it works , so it isn't the problem): https://imgur.com/sJ2tUBC as you can see my ssh server works properly... let's configure lan turtle... https://imgur.com/EpzLOuL i set host port and user that works as shown above https://imgur.com/7rtAQa7 These are the generated keys on server so I copied them with copy_key always in auto ssh configuration (are double because I generated them 2 times in order to test) https://imgur.com/pUj6eQv At least the ssh auto configuration (should be these based on my configurations but I don't understand if I save in a second moment appears strage characters like ' in "Port") https://imgur.com/UoKmcRP From another terminal I should be able to connect to lan turtle connecting to turtle ssh account and than on root@localhost but 2222 port seems not working and if I try for 1986 it appears root of ssh server and not of lan turtle..no turtle shell appears and no connection is successfully established.... I repeat that connection between lan turtle and my open ssh server seems work, anyway there is something wrong.... Is maybe because I have to configure some advanced options in the ssh linux server file (/etc/ssh/ssh_config) ? Help me , let me understand what is going wrong guys, thank you.
×
×
  • Create New...