Jump to content

Search the Community

Showing results for tags 'issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

  1. I've had my pineapple for a few days now, and still learning what to do with it, but with the recon and PineAP, PineAP will not start most of the time, maybe the first time, but not any other time... Any Advice?
  2. Hey guys, I'm extremely new to this so thanks in advance for your patience, I'm unable to connect to the Management AP when the pineapple is separately using the battery however I am able to see the AP in my network, I'm using windows 10 if that information is of any use. I didn't want to have to bring this here but after looking online for a few hours and finding nothing relating to my issue I'm hoping you guys can help me out, thanks. I've attached a screenshot of what the network does after the password is entered and I've attempted to connect.
  3. I've no idea whats happening here. I bough the AWUS036ACH wifi adapter. It sports the RealTek 8812AU chipset. anyways, like i said no idea, ill set the adapter to 802.11AC and prioritize 5Ghz band, run a internet speed test and get speeds like 16mbps down. Ill then set it to 802.11 a/n also prioritize 5Ghz band and get 66 mbps download. What the actual fuck? Whats even weirder is when i view my adapter through windows it shows 300mbps when using 802.11 n and like 620 for 802.11 AC. (Yes im aware my isp has bandwidth limits and i know i cant expect to achieve those speeds that my devices are ca
  4. I'm trying to use the wp6 script to get internet but it's not working. I'm properly connected to my home Wi-Fi on my computer. Here is a picture http://pasteboard.co/WGcRSnX.png Any help is appreciated
  5. Hello everyone, I've been playing around with a freshly acquired Wifi Pineapple Tetra. I upgraded, did a few factory resets and frimware reset too I there a two problems that need to be fixed. The first one apparead with the firmware upgrade from 2.4.something to the latest 2.6.2. : The live scan results don't print. We need to do a scan, stop it and load the scan file to output the results. I have seen this issue a few times on the forums but no admin/dev here made any answer or fix. WE NEED TO FIX THIS. This feature is important for the field pentesting. The second one is linked to w
  6. Shanegal

    shane

    hey guys, so I had some trouble with the screaming payload of doom payload so ive adapted the wallpaper changer payload to do basically the same thing but instead of transferring the wallpaper jpeg, it transfers the .wav file from the bash bunny. Everything kinda works apart from the transferred wav file keeps showing up as 0kb after the script has run? can anyone help me with this please? Here is the script ive have made and ive attached the full payload at the bottom LED SETUP ATTACKMODE HID RNDIS_ETHERNET GET HOST_IP GET SWITCH_POSITION udisk mount cd /root
  7. I have discovered that the Javascript converter doesn't work properly with Firefox. While it seems to do the conversion properly, it won't let the user save the payload (the download box doesn't open). I tried it on both Windows and Linux, with and without add-ons enabled and it doesn't change anything. I checked the debug console and nothing seems to be out of the ordinary as it returns that everything is OK. I also checked with Chrome and there it works flawlessly. Too bad 'cause I want to avoid using Chrome. I tried it with Edge. Same problem as Firefox. And In
  8. Hello Forum users, I got some issues with my wifi pineapple Tetra I have bought this product a few weeks ago. 1. When plugging in the two cables it says in Windows 10/8.1 and 7 "USB device not recognized" And also not working with the adapter for extra power. However, the first time using the WiFi PineApple it works fine but it doesn't install any driver or recognize the USB cable driver Regards Me.
  9. I've been trying all day to fix my bash bunny, but nothing seems to work. I've been trying all kinds of payloads on the GitHub repo and even making one my self. The issue I'm having is that the bash bunny won't do anything when I plug it in, but it's still recognized though. Keep in mind that I got my bash bunny yesterday so I'm not good at managing it. So if you think I'm making a beginner mistake Just go ahead and tell me. Hope you can help me, thanks!
  10. Hi guys, I just bought the rubber ducky and flashed it to the Twin Duck mode. Well the twin duck mode is working pretty much cool infact iam able to browse through files in my SD card and the one which comes with the ducky is also executing a Hello World Payload but when I make my own payload and put the inject.bin file the ducky doesnt show up rather it just show a red light for about a second and then theres no light neither the payload works. Ive tried to swap SD cards but that does'nt solve my problem either?
  11. Has anyone had any success with the jackrabbit payload? It seems to be exactly what I'm looking for; except it's not working at all. It creates the sub-folder for the target in the loot directory; but it doesn't put any data in the folder. Also, it leaves many of its powershell windows open with all of the bashbunny code just sitting there out in the open. It doesn't eject properly either. So, it's not closing its windows, writing any of the target info to the loot folder, or ejecting properly.
  12. Hello together, i found a way to mount at the newest Firmware a USB-Stick from the Wifi-pineapple Nano I have a SanDisk USB-Stick with 32GB of Memory at the first time i plug the stick in it dosent work but if i do in the coomand line via SSH type his "fdisk -l" i saw the usb stick but i wasnt able to mount it so i was loocking for "dsmesg" an saw at the end was written " 2366.110000] sd 7:0:0:0: [sdb] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA " i dont really know what that means but i was then loocking in google for "opkg usb d
  13. I am trying to setup wifi pineapple nano but when I get to the part with load bulletin it crashes my PC and gives me the error in this picture. Also when I try to do "firmware upgrade" to also check if it's working I get this error: "Error connecting to WiFiPineapple.com. Please check your connection." Any Help?
  14. I am trying to setup wifi pineapple nano but when I get to the part with load bulletin it crashes my PC and gives me the error in this picture. Also when I try to do "firmware upgrade" to also check if it's working I get this error: "Error connecting to WiFiPineapple.com. Please check your connection." Any Help?
  15. I have been unable to use my WiFi pineapple nano on my Windows 8 laptop since the second day of receiving it, I have checked for typos and I have went through the manual making sure everything was right and it was, I even tried to move this to another computer with no success even a factory reset with no luck, you can review the settings here I find it odd that windows does recognize it as "ASIX to fast Ethernet adapter" which does question me if it's even supposed to be that. Any help would be appreciated!
  16. Hello, I've updated my BB to 1.2 and i've tried to set DUCKY_LANG to fr in my config.txt file. I've tried to use the MACInfoGrabber payload. But i still have an issue because special chars arent's mapped on the same way on PC and on mac. For example when i have these commands on the payload : QUACK GUI SPACE QUACK DELAY 1000 QUACK STRING terminal QUACK ENTER QUACK DELAY 5000 QUACK STRING mkdir -p /Volumes/BashBunny/$lootdir/xlsx QUACK ENTER QUACK DELAY 500 QUACK STRING cat \~/Library/Application\\ Support/Google/Chrome/Default/Cookies \> /Volumes/BashBunny/$lo
  17. SD card works sometimes, sometimes you need to remove it and put it back in order to make it work, also the recon get me " "No scan results." Even when i have 3 routers running next to me ( 2.4Gz) How do i fix that? I already did the factory reset 3 times!!
  18. Hi, Looking for some help, total noob here. I've searched the forum and can't find any answers or similar problems to mine (i'm sure it's a simple noob error). Basically I've tried two different payloads, a simple "hello world" and a wall paper change. Both have the same issue which ends up with the desktop icons being re-named to the actual code that is in the text file / payload, whilst the payload is executing. As far as i'm aware the inject file is compiled correctly, and placed at the root of the ducky micro SD. I've also watched and followed the: Ducky quack start guideWith no luck
  19. Hello again everybody. Im sorry for having 2 threads at the same time, but they are about different issues with my ducky; This time, after 2 o 3 days of perfect perfomance of my rubber ducky, it suddenly corrupted my MicroSD card (or it corrupted itself?) The one that cames with the ducky. When I plug the microSD with the adapter it says that it has no format, so I should format it, so I formated. But, afterwards unplugin the microSD, if I plug again, It is unformated again. Ducky just gives red SOLID light with or without card. Is this a known issue? Thanks in advance! My best regards.
  20. Hello again everybody. So, I am happy and proud of own an Usb Rubber Ducky, but I have a problem; The Usb to Micro Usb (You know, the android usb small port) adapter that cames with Usb Rubber Ducky does not works. Does it happens usually? Any way of fixing it? If not, could I ask for a partial refund? Thanks in advance. My best regards.
  21. Hi Everyone, I'm having issues with my pineapple Mark V, as the tittle said, it reboots when Im connected to the management WiFi using my cellphone, and checking the clients connected (even if there isn't any), showing the "entropy bonny" to suddenly lit the red led and reinitiate. This happened with under the following escenario: Pineapple connected to RJ-45 configured with the new client mode to access internet Running Karma, PineAP, Beacon Response, Auto Harvester and SSLStrip. MicroSD Sandisk Ultra 32GB, also tested with the 2GB stock MicroSD. All the rest setting as default. My unsuces
  22. battery issue can i know how much time it will take to fully charge each model of the list MODLE TIME TAKEN TO CHARGE COMPLETELY DC 12120 -------------------------------------------- HBJ 12180 -------------------------------------------- HBJ 12380 -------------------------------------------- HBJ 12680 -------------------------------------------- HBJ 12980 -------------------------------------------- DC 12380 -------------------------------------------- DC 12680 -------------------------------------------- D
  23. Hi, I've just received my WiFi Pineapple and have been running into some issues, of which I've partially fixed by using the manual and this forum. But I have been noticing some odd issues with the wireless interfaces in the web management interface. They either don't enable (start up) or stay up. For instance I have successfully connected to a wireless router on wlan1 (Which is the only interface in the Network tab), but the connection information states I'm not connected. Furthermore the network tab will often show that wlan1 is not enabled (Even though there is an active connection) and up
  24. So, I just recently got my ducky, and when I downloaded and ran a few commands I decided to make my own. After trying it, it didn't work, so I went to go and run one I had already ran ( That did work ) and now when I plug my ducky in, all it does it flash green with almost no break in-between. Help! Can someone give me a full explanation on how to use this? And how to fix it.. Thanks
  25. Hi everyone, I just got my Ducky In the mail yesterday and I immediately took the SD card out, popped it in the USB to micro SD card connector. I next opened up my Finder window (I'm on OSX), went to devices and saw a untitled device, next I opened it up and saw several files on it, Then I was interrupted and had to leave my house in a hurry. Today I plugged my SD card into my USB to Micro SD connector then plugged it into my Mac... and nothing, I plugged it into my brothers mac, no device in sight, my dads Dell running windows 7... still nothing. Can someone please tell me how my Micro SD ca
×
×
  • Create New...