Jump to content

Search the Community

Showing results for tags 'internet sharing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapple University
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
  • Hak5 Shows
    • Hak5
    • HakTip
    • Metasploit Minute
    • Threatwire
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 9 results

  1. Hi i shared my LAN connection to my wifi pineapple nano but it is not working i go through all the youtube videos and blogs and did everything but not working my lan ip address goes like 192.168.8.x so i login via the ssh and try to change the ip in the wifi pine apple as well but it is not wokrng but if i use wifi client mode in he wifi pine apple thn i can access the internet but when i chabge to wlanmon option it is not wokring, i updyted to lates formware a well but no use
  2. I recently got my Nano and ran the set up just like in the setup instructions for Linux but unfortunately, I am met with an issue where it will connect long enough for the bulletins to connect but then it will display the connection error "Error Connecting to WifiPineapple.com". I am running Ubuntu Advark
  3. Hi Been around the forum and can't find any answer. Trying to get the bash bunny online using the bb.sh sharing script. I managed to get access to the bunny thru SSH, but it seams like, that the wlan0 interface shuts down and the new USB Ethernet eth1 takes over. What do I miss here? My Process Guided setup ---------------------- Step 1 of 3: Select Default Gateway Default gateway reported as 192.168.1.1 Use the above reported default gateway? [Y/n]? y Step 2 of 3: Select Internet Interface Internet interface reported as wlan0 Use the above reported Internet interface? [Y/n]? y Step 3 of 3: Select Bash Bunny Interface Please connect the Bash Bunny to this computer. ................[Checking] Detected Bash Bunny on interface eth1 Use the above detected Bash Bunny interface? [Y/n]? y Settings saved. Saved Settings: Share Internet connection from wlan0 to Bash Bunny at eth1 through default gateway 192.168.1.1 SSH Connection ---------------------------- $ssh root@172.16.64.1 root@172.16.64.1's password: _____ _____ _____ _____ _____ _____ _____ _____ __ __ (\___/) | __ || _ || __|| | | | __ || | || | || | || | | (='.'=) | __ -|| ||__ || | | __ -|| | || | | || | | ||_ _| (")_(") |_____||__|__||_____||__|__| |_____||_____||_|___||_|___| |_| Bash Bunny by Hak5 USB Attack/Automation Platform Last login: Sat Aug 26 00:09:43 2017 from 172.16.64.10 root@bunny:~# apt-get update 0% [Connecting to httpredir.debian.org]^C root@bunny:~# iptables --------------- Chain INPUT (policy ACCEPT) target prot opt source destination Chain FORWARD (policy ACCEPT) target prot opt source destination Chain OUTPUT (policy ACCEPT) target prot opt source destination ifconfig -------------- eth1: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 172.16.64.10 netmask 255.255.255.0 broadcast 172.16.64.255 wlan0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 192.168.1.131 netmask 255.255.255.0 broadcast 192.168.1.255 Best Regards Claus
  4. having just bought the Bashbunny today i was so excited to get it working and do all sorts of things with it after having to wait for a week for it to ship to where i live :3, when i got it i updated the firmware using the osx bashbunny updater tool which worked great and that had me think that it was all going to be smooth sailing from there, but i got this feeling that things that have to do with IT never ever work that simply (at least with me) and luck would have it that i didn't have my windows box with me as i am traveling and i carry my mac with me as it is my daily driver. The suffering began when i wanted to share the internet connection with the bunny via the method which involves running a squid proxy, i followed the guide to the letter, but for some reason or another i couldn't run squid with the -Z command nor did i get it to work for me, after long hours of fiddling with it i decided to give up on that method and tried to look in the forum as well as youtube for another solution i found people suggesting running a payload which will test the connection, and fiddling with the internet sharing in mac (which gave me a massive headache because at times it would let me ssh to the bunny and disconnect the internet from my pc or it would let use the internet and not be able to ssh into the bunny) in the end i almost cried while staring at my terminal window with lifeless eye's it dawned on me that i have a very small linux box that i carry around with me (because in my head it makes sense and i convince myself that i'll find some use for it sometime) The raspberry pi which i lugg around which i haven't used for a while proved to be my savior, and so i boot it up i run the guided setup script and it works. but imagine this i'm sitting in my moms house on a sofa with a macbook connected to a raspberry pi connected to a bashbunny for the soul reason of wanting to update the linux distro on the bash bunny. Ps: the Guided Setup had me walk the walk of shame a couple of times during the setup process where it made you disconnect the bunny and connect it again. This might not be relevant to the topics that people usually post here (sorry if that's the case) but i had a lot of fun with this and i wanted to share it with someone xD.
  5. In need of assistant to setup Internet sharing, I have the latest version and create an account but I can't get my Internet Sharing to work. Trying to locate a tutorial video but didn't find one on Tetra and Window10 setup. Newbie to HAK5
  6. Followed every step from the video https://www.wifipineapple.com/pages/faq#collapse-Four, but had no success in sharing internet connection with clients connected to NANO. Any clues?
  7. All, The articles I read on here for getting Internet sharing working in Linux did not work for me on Kali Linux 2017.2 using WIFI as your internet connection. This will hopefully help those of you who run into the same problem I had. When using the wp6.sh script and hitting manual setup, it will actually remove your default route that is set in Kali. I'm not sure why it's doing this, despite specifying the default route during the wp6.sh manual setup steps. However, this is a simple fix. Go to the WIFI icon in the top right hand corner of Kali desktop and turn WIFI off. Turn WIFI back on and your default route should get re-added back to your route table. This should get internet sharing working with your Nano. Too lazy to specify the command line for this, you may even try restarting your network-manager service ($ service network-manager restart) but I havent tried this and dont want to :) Good luck! Hopefully this article helps someone.
  8. So I am running the BB script to bring my bunny online via Ubuntu 16 server. I can run it and gain access, but after like 10 mins it drops the connection and I loose the shared interface in my networking setup. I can ssh fine, and then after 10 mins I lose the sessions and it drops the connection. I'm not running any network manager to be interrupting the connection, has anyone else seen this?
  9. Hi, I have my Nano setup properly on 2 laptops. However when I try to use my desktop at home there is no dropdown box to select the pineapple for internet sharing in the configure adapters menu for Win 10? I have tried disabling Defender which was suggested on another site, did not fix it. :( Any help would be greatly appreciated Here is a screenshot there should be a dropdown menu under Allow other network users to connect
×
×
  • Create New...