Jump to content

Search the Community

Showing results for tags 'internet shareing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
    • Key Croc
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 1 result

  1. Hi All, I am new to the Tetra, however after reading numerous posts and watching the videos, I cannot get internet access on my tetra when connected to my windows 10 laptop. I have attached screenshots of the set up as per other posts and the IP from the cmd prompt, but I still do not have access. I don't know if this is a windows 10 issue, but after following the instructions to set static ip, it made it an unidentified network. This is where I believe the issue is and once this is able to be resolved my issues will be fixed. My question is, if I connect a LAN cable into the port on the tetra, should it connect via the router or would additional settings be required as the tetra is on 172.x.x.x network whereas my router is giving out 192.x.x.x IPs? I am really stumped as to what to do and I feel its something small that I have missed. I am going to try another laptop tomorrow, however, any gurus out there who could shed some light on this would be greatly appreciated.
×
×
  • Create New...