Jump to content

Search the Community

Showing results for tags 'installation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
    • Key Croc
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 2 results

  1. Hi, Yes, before you get your pitchforks out, I have read and followed all the different versions of instruction on getting this to work. So the setup I have is OSX Sierra running a Parrot OS distro in VirtualBox. ICS is up and running (I think). Installed the driver that is posted on the forums here. Tried that future proof ICS settings where you change the IP after SSH-ing into the Nano. I have tried everything and I can NOT get the Nano to load modules or bulletins or anything. When I run the w6 script in Linux, it just completely blocks my access to the Nano Dashboard saying the browser can not connect. Any help would be much appreciated. See relevant screens here --> http://imgur.com/a/lXQPR I also followed this guide with no luck --> http://j2abro.blogspot.com.co/2016/07/configuring-wifi-pineapple-nano-on-mac.html
  2. Basically, I have successful set up the wifi pineapple nano and connected to my macbook pro. However, once the connection is made, I am unable to aces the internet from my macbook. Does anyone know how I can fix this or what the correct setup is for a mac? WifiPineapple Nano Version 1.0.1 Macbook Pro with OSX 10.11.14
×
×
  • Create New...