Jump to content

Search the Community

Showing results for tags 'install'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 24 results

  1. Hi Guys, Just found out (I am a bit slow) that Kali NetHunter is now available in the Kali App Store, so it must be in the Android store as well. It apparently works on all android platforms from KitKat (v4.4) to Pie (v9.0)! I find this truly amazing (if it works), and wanted to know if anyone else has tried this, and what the verdict is? Cheers 😎 PS. Apparently your Android device must be rooted? PPS. Here is the link: https://www.kali.org/news/kali-nethunter-app-store/
  2. Ok so I did everything as supposed to when installing on an Acer C720 (trying to install Parrot 4.7) and install goes fine. Whenever I finish the install and go to boot, I select a boot device and it freezes up. Anyone have a similar problem or a solution?
  3. I’d like to install modules to a USB flash drive and am using the Tetra, v1.1.2, how do I get the Modules -> Manage Modules page to show up with an ‘Install to USB Storage’ button? If that’s not supported in the GUI then how can I attached USB storage and use it for modules beyond just for the swap space? I noticed a bug report asking for the removal of the install to internal storage button altogether but since there is a USB port which can be used with a flash drive or USB w/microSD card on the Tetra, the functionality should be supported just the same as it is on the Nano. bug ref: https://www.wifipineapple.com/bugs/438 In my case I’m plugging a USB flash drive directly into the USB port on the back. So far I’ve tried two different flash drives, a 32GB Samsung USB 3.0 MUF-32BB/AM and a 4GB USB 2.0 Generic. Configured an ext4 partition for the usb folder and a linux-swap partition. They show up fine, no problems or errors formatting or mounting. However there’s still no option showing up in the GUI to install to USB storage. I’ve crawled through the forums and tried various suggestions with no luck so appreciate any guidance, what am I missing and is there a workaround? —— ADVANCED / GUI menu Firmware Upgrade (Current version: 1.1.2) USB Bus 001 Device 002: ID 058f:6387 Alcor Micro Corp. Flash Drive Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub config 'global' option anon_swap ‘1’ option anon_mount ‘1’ option auto_swap '1' option auto_mount '1' option delay_root '5' option check_fs '0' config 'mount' option target '/usb' option device '/dev/sda1' option fstype 'ext4' option options 'rw,sync' option enabled '1' config 'swap' option device '/dev/sda2' option enabled '1' Resources Filesystem Size Used Available Use% Mounted on rootfs 1.8G 27.9M 1.8G 2% / /dev/root 12.5M 12.5M 0 100% /rom tmpfs 61.5M 492.0K 61.0M 1% /tmp /dev/ubi0_1 1.8G 27.9M 1.8G 2% /overlay overlayfs:/overlay 1.8G 27.9M 1.8G 2% / tmpfs 512.0K 0 512.0K 0% /dev /dev/sda1 979.4M 1.9M 910.2M 0% /usb total used free shared buffers Mem: 125868 68864 57004 524 9708 -/+ buffers: 59156 66712 Swap: 1052252 0 1052252 ----------- CLI root@Pineapple:/tmp# lsusb Bus 001 Device 002: ID 058f:6387 Alcor Micro Corp. Flash Drive Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub root@Pineapple:/tmp# fdisk -l /dev/sda Disk /dev/sda: 4089 MB, 4089446400 bytes 255 heads, 63 sectors/track, 497 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Device Boot Start End Blocks Id System /dev/sda1 1 131 1052226 83 Linux /dev/sda2 132 262 1052257+ 82 Linux swap root@Pineapple:/tmp# df -hT Filesystem Type Size Used Available Use% Mounted on rootfs rootfs 1.8G 27.9M 1.8G 2% / /dev/root squashfs 12.5M 12.5M 0 100% /rom tmpfs tmpfs 61.5M 492.0K 61.0M 1% /tmp /dev/ubi0_1 ubifs 1.8G 27.9M 1.8G 2% /overlay overlayfs:/overlay overlay 1.8G 27.9M 1.8G 2% / tmpfs tmpfs 512.0K 0 512.0K 0% /dev /dev/sda1 ext4 979.4M 1.7M 910.3M 0% /usb root@Pineapple:/tmp# cat /etc/opkg.conf dest root / dest ram /tmp lists_dir ext /var/opkg-lists option overlay_root /overlay dest usb /usb root@Pineapple:/# dmesg | grep sda [ 20.490000] sd 0:0:0:0: [sda] 7987200 512-byte logical blocks: (4.08 GB/3.80 GiB) [ 20.490000] sd 0:0:0:0: [sda] Write Protect is off [ 20.500000] sd 0:0:0:0: [sda] Mode Sense: 23 00 00 00 [ 20.500000] sd 0:0:0:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA [ 20.520000] sda: sda1 sda2 [ 20.520000] sd 0:0:0:0: [sda] Attached SCSI removable disk [ 29.430000] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: [ 29.570000] Adding 1052252k swap on /dev/sda2. Priority:-1 extents:1 across:1052252k root@Pineapple:/#
  4. Phil.P

    Python Tools

    Hi, I can see from the requiretool.sh that you can see REQUIRETOOL impacket if you wanted the impacket tool to be installed. So to install python3 I assume it would be REQUIRETOOL python3 now say a tool requires pip install, how would this work? pip install xxxx Any help greatly appreaciated.
  5. So Noob here, with a new Wifi Pineapple Nano Trying to install Nano on Win 10: New network is detectable, but I get error: Load Bulletins - "Error connecting to WiFiPineapple.com. Please check your connection." tried hard reset and new install, no help. Network settings screenshot below:
  6. Hi, it is my first LAN Turtle, I ordered it as Bundle from the US Store. I did the Update to V2 with Putty & Network cable throug the LanTurtle I am not able to install anything from the Directory. I tryed factory Default reset with the .bin of your Website. Stil the same Problem. In the List of the Modules there is no X by Modulemange. When I select it, it tells me Current Status:Stopped And Bootup Status: Enabled When I go to configure I can select Modules from Directory but nothing is installed in the end. I tryed everthing! Is there a solution?
  7. I downloaded all infusions onto my machine locally from link @Kerravon provided. Im on windows machine. downloaded links. unzipped. used winSCP to SCP into Pineapple. referenced linked forum said to move files too mv /tmp/infusions/$name /pineapple/components/infusions/ directory does not exist in pineapple. so I tried copying to "/pineapple/infusions/" where it appears other infusions are located. but they do not appear in pineapple bar? I created the directory and tried to copy too "/pineapple/components/infusions/" but they do not appear in pineapple bar? I have other Infusions installed on USB so I tried copying infusions too "/usb/infusions/" no matter where I copy they never show up in pineapple bar? tried reboots inbetween. so how do you manually install infusions?
  8. Hi Is it possible to install Kali Linux on ASUS ZenBook 3 UX390UA? I would like to buy this notebook and then install Kali Linux ... is that possible? thank you very much for the answer
  9. Hi, i notice that when i plug lanturtle in windows 7 pc it can be recognized and install usb 10/100 ethernet card, but in windows 10 i get always nothing installed. So i try to install realtek drivers and it work but how to use it if it doesn't install automatically in windows?
  10. Hi all, I have been playing with my Lan Turtle over the weekend, I noticed there is now the QuickCreds module available for install. I updated the Lan Turtle, installed the QuickCreds module and then went to configure, where I was prompted to download required dependencies. I selected "Yes" and let it do its thing. After about 5 minutes passed andI started seeing wget errors appearing stating that it was unable to reach the server. Is there any issues with the server that hosts those dependencies? I was able to install and update other modules. It just seems to happen to this module. Thanks,
  11. I was going to install Kali Linux on a laptop that I picked up. It's UEFI secure boot. I found some forum posts about this from 2013 but it is a post with an unclear tutorial and then all of the responses are people saying it didn't work and asking questions. Have any of you guys done this lately? Is there a script for this or a well worded tutorial? This sounds stupid but EFI isn't really something I've had to deal with. My old Dell didn't have it. Then I got a Toshiba. I doesn't have it either. There's just a secure boot thing option you turn off in the bios and then you can install whatever you want on it. Then I picked up another Dell because it was on sale. I'm not sure the whole process and I don't really have time to trial and error until I get it right. Does anyone have a script. I know how to copy the ISO to the flash drive and make a regular installer. As far as I know it's just adding a few files and directories. Not sure else to put on the flash drive or where it goes. Anybody?
  12. Hi there, I'm new here and I wanted to share a basic script that i wrote. It just opens up your webbrowser and navigates to the site http://fakeupdate.net/. On this site you can find many fake installtion videos, in this case i'm using the Windows 98 one. This script is just a basic one, for other beginners like me... Here's the code: REM FakeUpdate v.1.0 REM This basic Script just opens the website fakeupdate.net, where you can find videos of os installtions... REM Author: fachsimpeln WINDOWS d DELAY 500 WINDOWS r DELAY 500 STRING http://www.fakeupdate.net/windows98/index.html ENTER DELAY 1000 F11 I hope you like it, fachsimpeln
  13. I get the following error about date time when making new driver file found 1/2016 on website of alfa. Makefile:10: *** mixed implicit and normal rules: deprecated syntax CC [M] /root/Downloads/AWUS036NHV_v4.3.0.4_11485.20140519/core/rtw_debug.o /root/Downloads/AWUS036NHV_v4.3.0.4_11485.20140519/core/rtw_debug.c: In function ‘dump_drv_version’: /root/Downloads/AWUS036NHV_v4.3.0.4_11485.20140519/core/rtw_debug.c:66:64: error: macro "__DATE__" might prevent reproducible builds [-Werror=date-time] DBG_871X_SEL_NL(sel, "build time: %s %s\n", __DATE__, __TIME__); ^ /root/Downloads/AWUS036NHV_v4.3.0.4_11485.20140519/core/rtw_debug.c:66:1: error: macro "__TIME__" might prevent reproducible builds [-Werror=date-time] DBG_871X_SEL_NL(sel, "build time: %s %s\n", __DATE__, __TIME__); How can I correct this?
  14. Hi, Im trying to install the Social Engineering Toolkit onto my debian linux machine. It all seems to have gone well but when i try and use the credential harvester i get this error, [!] Something went wrong, printing the error: No module named pexpect Could anyone shed some light as to what i need to do to fix this. Thanks,
  15. I need help installing the AWUS036AC wifi adapter on my pineapple. lsusb returns it as Realtek Semiconductor Corp. RTL8812AU 802.11a/b/g/n/ac WLAN Adapter but it doesn't show up in iwconfig or ifconfig. wifi detect > /etc/config/wireless doesn't help or detect it.
  16. yea as the title says...my kid brother unpackaged my pineapple before i got home from work and the little punk that he usually is threw the freaking piece of paper away that had the SD attached to it so now idk what to do....i formatted a thumbdrive to EXT4 and that is pretty much where i am right now....idk how i'm suppose to go about flashing the firmware and i also read in the little owners manual that it can not be run without an SD so does that mean that installing the firmware on the USB would be moot? ANY help would be greatly appreciated...I'm on a macbook pro runninng 10.10.5
  17. Hello, I am new the usb ducky and creating files. I'm trying to run this command... java -jar duckencoder.jar -i example_1.txt -o inject.bin but it's saying that Could not find or load main class -jar. I am using a Mac, instead of linux or windows, I'm not sure if that makes a difference? Any help would be greatly appreciated.
  18. Dear Hak5, I am desperately trying to install Kali Linux on my mid 2010 macbook pro. Basicly what I want to do is to install the iso on an external harddrive wich has 2 partitions. The first one is for my regular data and the second one is ment for Kali. I red on the kali page that the best way to do it is to use the unix 'dd' command: so what I did is: sudo dd if=kali-linux.iso of=dev/disk2s3 bs=1m After 10 minutes of copying the files I got a message that all the files were copied. I tried to boot it up with and without refind but got the same error: no bootable device, press any key... I mounted the disk to see if the files were copied but could only mount the first partition. The second partition wich contained the kali files could not be mounted. Disk utility gave the following error: I cant repair the disk because this also prompts an error wich states that I should restore or erase the disk. some other facts: -I tried Unetbootin, didnt work. prompted error: no bootable device, press any key... -I tried a usb stick with 16gb ram, FAT, same error -I tried to run it with vmware fusion, got it up and running but could not get my awus036nh to work in bridged mode. And im sure I tried some other things that I cant remember at the moment...running out of options. Any help would be appreciated!
  19. hey, I'm encountring difficulties to install an infusion on my PineApple Mark V that running 2.2.0 firmware. -When i try to install an infusion from the PineApple Bar:Available, it needs to download the infusion on SD card. Why it can't install 11kb into 88kb free space? screenshot 1 -So i choose to download on SD card.=> screenshot 2 -It says the infusion is on sd card and it's installing in the web interface => screenshot 3 -When i check the PineApple Bar: Installed. => screenshot 4 I think it's a firmware bug. Can I fixe it by any commands? or should i flash my PineApple? Every Advices are wellcome =) You also can find me on IRC #pineapple
  20. Probably a very terrible question but I can't figure it out. Any help would be fantastic, -I looked on the fourom already and I can't find a thing about it
  21. Is there a way to upgrade PMV using a Windows CMD line? I am unable to connect with the 172.16.42.1:1471 interface and am having trouble with my hard drive with Kali on it so is there a way to use the directions here https://wifipineapple.com/?flashing in a Windows setting? Background: After the PMV arrived the other day I had installed exactly as the manual defined but it was not able to connect to the interface. Basically everything was successful up until the 3:05 mark of this video youtube.com/ --- watch?v=cyxGqrUUr0Q I have already tried a dip switch reboot. Currently the green light is solid and the amber light is steadily flashing. The device is connected through the Ethernet and the main computer is connected to the internet via WiFI.
  22. The following error appears when I try to install Windows7 on my 360GB HD: Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more information. I used the diskpart utility to clean the HD, create a partion and format it as ntfs. detail disk shows the following: Vol## ltr labl fs type size Status info 2 C NTFS Partition 335GB Healthy I got Ubuntu12 on the first HD, set to load w/out Grub. I'm trying to set up a dual boot (Ubuntu/Win7) for a friend. The Ubuntu site recommends installing their OS using some kind of wasabi.exe file or some crap. I don't want to re-install the entire OS! Anyone know how to force the Win7 setup app to detect the new partition/drive through the cmdline or where the setup logs is stored? I even let clean all run overnight - no errors.
  23. Is there an easy way to get all the existing infusions installed via the command line ? opkg update && opkg install ?? --dest usb Regards Thermo.
  24. Hi, i'm trying to install nmap in the pineapple mark4 with this command in the "Advanced - Execute Commands", (i already install the module of nmap in the pineapple bar) opkg install --dest usb nmap [/CODE] is this right? because i don't have any response. Thanks!
×
×
  • Create New...