Jump to content

Search the Community

Showing results for tags 'forum'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 4 results

  1. Hello everyone. So, I have a primary account with all my Hak5 orders and all my posts, but instead, I made a new account (which miraculously logs in every time, no problem). But, I wonder if it's because of my "sales@shadowgaming.network" email instead of my primary business email, I use "sales@spragginsdesigns.com" Maybe this forum has a backend server difficulty, or even frontend on the HTML page like this, requiring .com only, yet you can register with a .network and login, so it cannot be this: <input type="email" id="email" pattern=".+@globex\.com" size="30" required> Either way, I always have to reset my password after a couple of logins, and now I never even get the "reset my password" links. So I have to contact support again, but maybe someone on here knows a solution or possibly works here that could help me? I know the password is correct. I use Dashlane, make them long and complicated, but I always start my passwords with the site. So, for example, my password could be !t!zH#dbh8!si7L@, or it could be Hak5!t!zH#dbh8!si7L@ I chose the latter because then, if I come into a rare instance like this, I know for dang sure I have the correct password and email. Especially with this site, I have had to make secure notes every time I reset my password, but as I stated earlier, I cannot even do that anymore.
  2. Hi, Last night I posted a 'How To' thread under the Hacks/Mods category. Today I decided to write a bash script to automate the process. While I was going through the thread I wrote, I noticed that there are some typos. I would like to edit the thread but there seems to be no option to do so. I understand that as I'm a newbie to Hak5 forums, my account editing privileges are revoked until I post 5 times, but I'm not sure if this is affecting the ability to edit a thread. If anyone could clarify this issue or an admin allow me to edit the thread, that would be awesome! Thanks
  3. This may seem like a dumb question, but why does the forum search function return no hits for simple words like gps/GPS? I've tried various searches and it never returns anything.
  4. Hey guy's, I think we could be doing with a new forum banner to spruce up the forums a but, i cant even really see the banner because it blends in with the forums. No a big deal just thought i would mention it. I can create a new one if i get the hak5 font n stuff.
×
×
  • Create New...