Jump to content

Search the Community

Showing results for tags 'firmware upgrade'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
    • Key Croc
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 3 results

  1. I had everything running fine and then made the mistake of upgrading to 2.7. Now whenever I fire up evil portal, it runs fine, I capture creds, and everything seems to be in order except...I no longer able to access the pineapple via hardwire or wireless to the management interface. No access to the webgui or ssh. Once I pull power and the nano reboots, I can get back in and see the captured creds (which are only found in the PortalAuth Captured Creds and not in the EvilPortal logs?). I have done my due diligence searching the interwebs/forums and haven't seen anything regarding this. If there is already a post, thread, and/or solution please point me to it. Has anyone else had this issue and have a solution? For now I am going to downgrade to 2.6.2 to see if things go back to working as desired.
  2. Is there a way to backup all of the configuration - networking, PineAP, etc. - so that after a firmware upgrade you don't have to redo all of that stuff? I can't find a way in the UI, and am unsure where I might be able to do that via ssh. Help is appreciated.
  3. Hello everyone, Just received my nano and I face a problem I can't fix for now. Does anybody had the same ? => Impossible to reach the firmware selection on the wifipineapple web page. What I did I passed the ./wp6.sh which finished nicely with a request to browse 172.16.42.1:1471 I clicked on the first "continue" link, then i pressed the reset button as requested, and clicked the second "Continue" link. From here, the browser is stuck, desperately looking for downloading the page "172.16.42.1:1471/index.php?action=firmwareUpdate" Result I repeated this process many times, but have been stuck the same way each time. Any clue where to look at ? Configuration - Kali in a VirtualBox, OS X as host - eth0 (Internet) has an IP (and ping works) - eth1 (WifiPineApple) also have an IP (172.16.42.42)
×
×
  • Create New...