Jump to content

Search the Community

Showing results for tags 'filters'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapple University
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Bash Bunny
    • Packet Squirrel
    • LAN Turtle
    • USB Rubber Ducky
    • Plunder Bug
  • Hak5 Shows
    • Hak5
    • HakTip
    • Metasploit Minute
    • Threatwire
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 3 results

  1. Hey All, Few things here - 1.I see constant issues installing modules to SD card, IMHO path doesn't propagate properly during install. Any manual ssh fix for that? 2.Would be nice to be able and save config along with ALL modules and their settings in case firmware rollback or factory default is needed really bad. 3.Appears to me that modules like dwall and other goodies report only when Module splash screen is open and data streams live. If there an option to at least smtpout results report? 4.Anybody else tried Nano via tunneled router since sharing pc's lan traffic exposes your IP even if main connection is tunneled? 5.Talking about logging and sending reports - with the latest firmware reports come in not as an attachment but archive code in plain message. Weird but workable. >CUT begin 644 WiFi_Pineapple_Report_2018-02-15-14-18.tar.gzM'XL(`/SJA5H"`^V6P6K<,!"&?76>0OAL$LF6I>S<2J&WTE(*/92P
  2. I have a new Nano - and have not yet been able to get a client to associate with it. I used Recon mode to whitelist a few of my devices - and changed filter to Allow mode. I also set the active configuration as the default in PineAP (with the daemon running, association enabled, and most of the other features on). Now, I cannot change the filter list. I try clicking on one and remove, doesn't remove it. I tried the drop down under client filtering - that doesn't do anything. I tried disabling PineAP, same results. I also tried to disable the PineAP daemon, uncheck all the options and saved the active configuration as default. After reboots, it still comes up all enabled and running. Any idea how to clear this up without having to do a device reset?
  3. Good day, I been struggling to know how to use the filters in the Nano web interface. If i misconfig the settings the Nano broadcast every SSID probe nearby and that is to nousy for me. For my test i just need one Fake AP and every client can associate to that AP, then just some specific clients for later test the modules How the "Allow" and "Deny" works and how should i need to configurate for my testing proposites? Sorry for my english and thanks in advance.
×
×
  • Create New...