Jump to content

Search the Community

Showing results for tags 'evilportal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
    • Key Croc
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 8 results

  1. ok so i cloned a website with httrack so i could modify the code and so it is a portal for said company//service. completed all modifications , converted the clone from html to php and uploaded to sd. now this portal offers a download for a client on all platforms with a meterpreter inside each, and an infected qrcode via S.E toolkit. long story short i looked over my code several times and it seems 100% legit. but when i load it I get a blank white page. so my question is what may I possibly be doing wrong here. some insight or help would be appreciated. thanks
  2. Hey, I'm having issues with the EvilPortal module. I'm able to create portals through Portal Auth and have it turned on and DNSMasq Spoof on while EvilPortal is running, but the live preview just shows "Unable to connect" and "Can't establish a connection to the server at 172.16.42.1". I'm running this on a Kali VM. Any help would be greatly appreciated, thank you!
  3. I have a question. Is there any way to join a actual WiFi with a captive portal with my wifi pineapple nano. Also is it possible to join that captive portal and copy it so I could spoof it later? (I'm doing this for a Wifi demonstration)
  4. I recently updated the nano pineapple firmware to : Firmware 1.1.0 - Buffalo Bulldozer I have been using EvilPortal for a while, but now the live preview on all my templates just gives me a 403 forbidden.. can someone help?
  5. Hi guys, Anyone know how I can get shell access in using any modern browsers (Chrome, IE, Firefox, etc. so that the browser doesn't bitch at me and say I need to upgrade to latest browser version) by browsing to a URL? I tried putting a malicious iframe on my evil portal and using these exploits: auxiliary/server/browser_autopwn, auxiliary/server/browser_autopwn2. I even tried downgrading to IE 8 then using the exploit: exploit/windows/browser/ms10_002_aurora. But so far I got nothing. :( No meterpreter sessions. This is for a presentation, by the way. Any of you guys suggest a different way? I am desperate. Wait not really. Just really frustrated. Hope someone can help. Thanks in advance!
  6. Hey there, I need some help with coding a redirect to a specific website after a user authenticates through my wireless AP via EvilPortal. You know with the code: <form method="POST" action="/captiveportal/index.php" onsubmit="redirect()"> <input type="hidden" name="target" value="<?=$destination?>"> <button type="submit">Press here to Connect</button> </form> The user clicks the button to authenticate the connect and is re-directed to a white landing page that displays random texts like "Success, You Have been authorized, etc". Right so, I'm trying to input a code to where after the user reaches this page, they're redirected to a website but having trouble doing this. I've tried using <a href="(website)</a> .... window.location.href ,etc. am I not doing it right? I've done this before in the past but cannot remember how I've done it. Please help, Thanks!
  7. Hi, i have gone through the tutorials for the evilportal module, and now wanted to create a portal on my own for my needs.... I followed the tutorial from frozenjava (which was posted in the forums quite some time ago...), but im having trouble "bending" the code for my needs (basiclly im trying to: get input from "user" and "pass" text field from index.php and print it to a file in /www )... code in index.php: <snip> code in capture.php: <?php $user = $_GET["user"]; $pass = $_GET["pass"]; $redir = $_GET["redir"]; $file = fopen("stored.txt", "a"); fwrite($file, $user . "\n"); fwrite($file, $pass . "\n"); fclose($file); echo '<script type="text/javascript">window.location = "' . $redir . '"</script>'; ?> I think im messing things up with the variables, but im very inexperienced thus i need some help... (oh btw: i didnt get that myportal.php replaced capture.php (i think) at first, so that i manually created my captured.php...) Thanks in advance ;)
  8. I was wondering if anyone is getting success with the EvilPortal working on a TETRA. so far I have installed the module , but now what? any thread anyone may have would be great. sorry to be a pain.
×
×
  • Create New...