Jump to content

Search the Community

Showing results for tags 'error connecting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 1 result

  1. Pineapple Hardware Version: Mark IV Pineapple Software Version: 2.8.0 OS used to connect to the pineapple: Macintosh (Lion) Network layout of how your setup is connected: Network service order (order my Mac tries to connect devices: WiFi [Normal WiFi], Ethernet [WiFi Pineapple]) All the tools/options that are running on the pineapple when the issue happened: Factory Ping results from computer to pineapple:PING 172.16.42.1 (172.16.42.1): 56 data bytes64 bytes from 172.16.42.1: icmp_seq=0 ttl=64 time=0.642 ms 64 bytes from 172.16.42.1: icmp_seq=1 ttl=64 time=0.729 ms 64 bytes from 172.16.42.1: icmp_seq=2 ttl=64 time=0.811 ms 64 bytes from 172.16.42.1: icmp_seq=3 ttl=64 time=0.827 ms 64 bytes from 172.16.42.1: icmp_seq=4 ttl=64 time=0.711 ms 64 bytes from 172.16.42.1: icmp_seq=5 ttl=64 time=0.724 ms 64 bytes from 172.16.42.1: icmp_seq=6 ttl=64 time=0.794 ms 64 bytes from 172.16.42.1: icmp_seq=7 ttl=64 time=0.817 ms 64 bytes from 172.16.42.1: icmp_seq=8 ttl=64 time=0.675 ms 64 bytes from 172.16.42.1: icmp_seq=9 ttl=64 time=0.818 ms 64 bytes from 172.16.42.1: icmp_seq=10 ttl=64 time=0.709 ms 64 bytes from 172.16.42.1: icmp_seq=11 ttl=64 time=0.728 ms 64 bytes from 172.16.42.1: icmp_seq=12 ttl=64 time=0.824 ms 64 bytes from 172.16.42.1: icmp_seq=13 ttl=64 time=0.798 ms 64 bytes from 172.16.42.1: icmp_seq=14 ttl=64 time=0.776 ms 64 bytes from 172.16.42.1: icmp_seq=15 ttl=64 time=0.551 ms 64 bytes from 172.16.42.1: icmp_seq=INFINITY ttl=64 time=BETWEEN 0.500-0.900 ^C --- 172.16.42.1 ping statistics --- 256 packets transmitted, 256 packets received, 0.0% packet loss round-trip min/avg/max/stddev = 0.392/0.688/2.789/0.163 ms Is the problem repeatable: Yes (since I got it) Steps taken which created the problem: Whenever I clicked on anything that the WiFi Pineapple needed a server to connect to (ex. cloud.wifipineapple.com) Error Messages:Error connecting!Please make sure you have an internet connection. This happened when I checked for upgrades through the pineapple, tried to reveal the public ip adress, or tried to list the modules on the Pineapple Bar page Log file information:N/A Anything else that was attempted to 'fix' the problem: Ran the wp4.sh script through Kali Linux on VirtualBox
×
×
  • Create New...