Jump to content

Search the Community

Showing results for tags 'driver'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
    • Key Croc
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 9 results

  1. Hi I am a newbie I have created a bootable kali Linux usb stick and I have a alfa AWUS036NEH wifi adapter the problem I have is that when I put it in to monitor mode and run airodump-ng wlan0mon it does not show any ap's ive read and tried all the options from countless forums to no avail the only thing I have not tried is o update the firmware and drivers mainly because I don't know how can someone show me how to update the drivers and firmware for an alfa AWUS036NEH usb WIFI adapter the 2 files I downloaded from alfa are driver 2011_0719_RT3070_RT3370_RT5370_RT5372_Linux_STA_V2.5.0.3_DPO firmware rt2780.bin (it says its a iso file)
  2. I've recently purchased a signal owl and have had some success just using the internal 2.4GHz radio. However I'd now like to step things up and use my AWUS036ACH (RTL8812AU) however I'm not sure how to set this adapter up as an interface (I'm new to OpenWRT). Currently the device shows up in lsusb as expected however it does not appear if I run ip addr or ifconfig. What's the process for setting up an adapter up in OpenWRT? Is this particular adapter supported? Do I need to install a driver? Any help would be greatly appreciated :)
  3. Hello Forum users, I got some issues with my wifi pineapple Tetra I have bought this product a few weeks ago. 1. When plugging in the two cables it says in Windows 10/8.1 and 7 "USB device not recognized" And also not working with the adapter for extra power. However, the first time using the WiFi PineApple it works fine but it doesn't install any driver or recognize the USB cable driver Regards Me.
  4. Testing the BashBunny for use on a physical pentest/red team engagement but noticing a huge problem with using this device for a real world assessment. Mainly, on a Windows 7 x64 desktop, the initial driver install process took over 2 minutes to install. After initial drivers are installed, my payload initializes and finishes within 10 seconds which is great if only I didn't have to install the drivers first... What makes this issue even worse is that the BashBunny doesn't wait until the drivers have been installed before executing the payload which means you need to unplug/re-plug the device in after waiting 2 minutes to execute the payload. Ideally, it would be nice to build some code into the BashBunny to automatically detect when the drivers are installed and then run the payload. Has anyone had any issues with this and is there any way to improve the speed here? 2 minutes is wayyy to long to wait around at an unlocked workstation. I would be better off typing out the payload by hand if it meant only taking 20-30 seconds max.
  5. Would it be possible to have the BashBunny emulate a USB printer with Plug & Play driver which automatically gets loaded for Windows devices?
  6. My bashbunny does not show a device in Win7 and the devmgr shows under "other devices" a "RNDIS" entry with the yellow exclamation symbol indicating driver failure. Trying to point it to the bunny as suggested for the similar problem for CDC Serial driver issues does not help. I followed the steps here as far as i could: http://wiki.bashbunny.com/?_escaped_fragment_=././index.md%23Sharing_an_Internet_Connection_with_the_Bash_Bunny_from_Windows#!././index.md%23Sharing_an_Internet_Connection_with_the_Bash_Bunny_from_Windows I've not had any success installing tools, connecting to internet, or anything else so far. It's been a pretty big let down for a first day. Any guidance is appreciated!
  7. Can somebody of the staff answer this question please. How can i get RNDIS_ethernet to work on windows 10?
  8. Hi, When I am trying to install the tools_installer payload the bash the green led is plain solid and windows 10 can seem to be able to install the driver for ATTACKMODE SERIAL I guess ? Did anyone manage to solve this ? I can connect to it via SSH (Serial) when in arming mode so I am not sure what is going on. I did try the automatic driver search function and google around a bit for a generic driver but I am still a bit stuck. Can anyone help ? / Albert
  9. Hi All, I'm an absolute beginner at this, so please be gentle! I've just received my nano, and I'm having a few problems in connecting over USB. Windows didn't have the drivers at first, but recognised it as an asix AX88772A usb to fast ethernet adapter. Downloaded the driver from Asix, and we are good. I managed to log into the AP to update the firmware, but only by logging into the wifi AP. The pineapple appears in my network connections, and I've shared my home wifi with it, and set the pineapple IP to 172.16.42.1, 255.255.0.0. Status on the pinapple in network connections still says no internet connectivity on IPV4 and I can't ping the IP address either. My laptop IP is in the 192 range, do I need to put it in the 172 range with my router? or does the ICS take care of this? Thanks for any help!!!
×
×
  • Create New...