Jump to content

Search the Community

Showing results for tags 'dpkg problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 1 result

  1. guys my linux box is having a problem with dpkg i tried to do apt-get -f install still doesn't work it brings up:- root@XXXX:/home/XXXXXXX# apt-get -f install Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The following extra packages will be installed: libgtk2.0-dev libnids-dev Suggested packages: libgtk2.0-doc The following packages will be upgraded: libgtk2.0-dev libnids-dev 2 upgraded, 0 newly installed, 0 to remove and 45 not upgraded. 2 not fully installed or removed. Need to get 0 B/3,754 kB of archives. After this operation, 5,941 kB of additional disk space will be used. Do you want to continue [Y/n]? y dpkg: dependency problems prevent configuration of libgtk2.0-dev: libgtk2.0-dev depends on libgtk2.0-0 (= 2.20.1-2); however: Version of libgtk2.0-0 on system is 2.24.10-0ubuntu6.1. libgdk-pixbuf2.0-dev (2.26.1-1ubuntu1.1) breaks libgtk2.0-dev (<< 2.21.3) and is installed. Version of libgtk2.0-dev to be configured is 2.20.1-2. dpkg: error processing libgtk2.0-dev (--configure): dependency problems - leaving unconfigured No apport report written because MaxReports is reached already dpkg: dependency problems prevent configuration of libnids-dev: libnids-dev depends on libnids1 (= 1.20-1); however: Package libnids1 is not installed. dpkg: error processing libnids-dev (--configure): dependency problems - leaving unconfigured No apport report written because MaxReports is reached already Errors were encountered while processing: libgtk2.0-dev libnids-dev E: Sub-process /usr/bin/dpkg returned an error code (1) so need help. :)
×
×
  • Create New...