Jump to content

Search the Community

Showing results for tags 'dial'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 1 result

  1. Hi, Got lovely new MkIV Pinaapple. It's yummy :-) 3g working fine with two different USB modems Huawei E353 and Vodafone (Huawei) K3565. All very happy. I'd like to add some more storage. So I've got one of the little powered USB Hubs and a Cruzer 4Gb from The HakShop (Thanks). But... No matter what I try, I can't get either of the modems to dial successfully when connected via the hub. Even without the Cruzer connected. There's no shortage of power (2.1A to the Hub and 1.2A to the Pinapple). Pineapple sees the modem, loads drivers etc. but dialing fails with a timeout! I've also tried a pasive 2 Port Hub with the modem powered seperetely via a "bodge lead" that I whipped up. Exactly the same result :-( Am I missing something? Much googling and hair pulling but still no joy. Any pointers would be very much apreciated. Ta
×
×
  • Create New...