Jump to content
Hak5 Forums

Search the Community

Showing results for tags 'card'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapple University
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Bash Bunny
    • Packet Squirrel
    • LAN Turtle
    • USB Rubber Ducky
  • Hak5 Shows
    • Hak5
    • HakTip
    • Metasploit Minute
    • Threatwire
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. (Sorry my bad english) I Was thinking if is possible to create a payload that would get information from the SIM Card and copy into a .txt file from a Android phone Is it possible? How?
  2. (Sorry my bad english) I Was thinking if is possible to create a payload that would get information from the SIM Card and copy into a .txt file from a Android phone Is it possible? How?
  3. HI, I wanted to install an SD card into my Pineapple Nano but after formating it with the web GUI nothing append. I've searched the web to find an answer, tried changing Fstab, rebooting, manually formaing. fdisk -l give me this: Device Boot Start End Blocks Id System /dev/sda2 1 1 8001 83 Linux I don't know what to do. Thanks,
  4. Hello guys, I've tried everything and it seems that my USB Rubber Ducky just doesn't read any sd cards. By everything I mean: Tried 4 different SD Cards; Resetted the firmware using ducky-flasher; Changed the firmware from the original to Twin Duck; Tried different USB ports; Tried formatting the SD Cards (FAT/FAT32); Tried with empty SD Cards Tried with different inject.bin payloads; Tried with different Operating Systems; And finally, tried changing laptops. The Rubber Ducky is brand new, arrived a week or so ago and it worked great a few times while on the original firmware with simple payloads (fake update) in the sd card that came with it. Today, I decided to check it a little more, using ducky-flasher and following the instructions on github, I flashed the twin duck firmware and it worked once or twice but after checking the available payloads on github I tried again using it and it kept an always constant red led which I found out that means that it's not communicating with the SD Card. After trying a few thing on the list above, I discovered that the LED is always red with or without an SD Card (not sure if it's the default behavior for when there's no card present). What more can I do?
  5. Hello everyone! I'm currently trying to make the script "fakeAP" work on my Pineapple. This script simply creates a fake AP, I let you imagine what for. The problem is: This script require Scapy to work. I tried to install it but when I run the setup script, It says that it can't find "distutils.core". Distutils is used to install python package. I searched a way to install it but, when I try to install it (via OPKG or from source), it says: * pkg_write_filelist: Failed to open //usr/lib/opkg/info/python-distutils.list: No space left on device. * opkg_install_pkg: Failed to extract data files for python-distutils. Package debris may remain! * opkg_install_cmd: Cannot install package python. * opkg_conf_write_status_files: Can't open status file //usr/lib/opkg/status: No space left on device. So, my Pineapple don't have enough space left. I tried to tweak the opkg.conf so it can install it on my sd card (mounted on /sd) but it fails everytime. I deleted a bunch of my modules and temp files, but the result is the same. Has anyone a solution ? Thanks and sorry for bad english! :)
×