Jump to content

Search the Community

Showing results for tags 'boot up'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 2 results

  1. Everything was working perfectly until I tried updating the firmware via the web interface. After telling me the update was succesful, it now just has a blinking blue light. I left if alone for 6hrs and nothing has changed. I followed the unbricking instructions and I'm still experienceing the same issue please advise.
  2. Hi there, I've just received my pineapple and am trying to do the first upgrade using the sd card provided. Having followed the instructions that came with the pineapple, all i get is a solid green light (after the amber and red for a couple of seconds before they go off). I've read the instructions in this thread here https://forums.hak5.org/index.php?/topic/32816-sd-card-doesnt-work-on-a-new-device/?hl=%2Bpineapple+%2Bwill+%2Bnot+%2Bupgrade but still no use, the green, amber and red lights come on when i plug the pineapple on, then the amber goes out (after approx 2 seconds) followed by red (after approx seconds), then i'm left with solid green. Is the pineapple knackered? I'll try another sd card but i can't see anything wrong with the one that came when its connected to my laptop. Any help would be greatly appreciated. Cheers
×
×
  • Create New...