Jump to content

Search the Community

Showing results for tags 'atheros'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 3 results

  1. Title says it all, looking to get a internal wifi card with support for packet injection in Back|Track or Arch linux. Can yall help me out?
  2. I failed to install USB adapter to Backtrack, so I need professional help. I have BackTrack 5 R3 with VMware. I somehow installed driver for Atheros AE9271 but still when I type "iwconfig" I see only "eth0" and "lo". I'm using Alfa AWUS036NHA with Realtek AR9271 chipset.
  3. Running fw 2.6.1 using a powered hub with a flashdrive. When booting with my Atheros AR9271 (Alfa AWUS036NHA) inserted all is good, pineapple detects it as wlan1 and internal as wlan0 When booting with my Ralink RT2501/RT2573 inserted, pineapple detects it as wlan0 and internal as wlan1. Why is the Ralink assigned as phy0 instead of the internal wlan Only when booting the pineapple without the Ralink and inserting it after boot it will detect as wlan1. dmesg output with both devices inserted:
×
×
  • Create New...