Jump to content

Search the Community

Showing results for tags 'U.FL cable'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 2 results

  1. I'm going to assume the wireless on my board is bad as I've tried the gambit of other fixes listed within these forums. (new cables, antennas, software modifications, etc) With that, is the custom OpenWRT that is used on these devices available to download? Or can I just install OpenWRT and then be able to install the firmware from wifipineapple.com? Or do I only need the firmware from wifipineapple.com? I see I can get a new motherboard from the OEM for $25, but it would be blank on arrival and require that I connect via a serial cable and upload the OS via TFTP, which I could likely handle
  2. Hi guys, I am experiencing strange behaviors in my pineapple. Its all started when my RP-SMA to U.FL cable broke (already noticed the forum that I am not the first one). So as i have knowledge of electronics, i opened my pineapple and did a little repair in the cable, the signal was not 100% but was 81%. And i was waiting to buy a new connector tomorrow. The problem is that when I tested the pineapple to see if everything was okay, it began to reset itself. I did some reboots on my computer and pineapple stabilized. But now I cant provide internet through the pineapple, I also access the i
×
×
  • Create New...