Jump to content

Search the Community

Showing results for tags 'Scan'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 4 results

  1. Hello everyone, I've been playing around with a freshly acquired Wifi Pineapple Tetra. I upgraded, did a few factory resets and frimware reset too I there a two problems that need to be fixed. The first one apparead with the firmware upgrade from 2.4.something to the latest 2.6.2. : The live scan results don't print. We need to do a scan, stop it and load the scan file to output the results. I have seen this issue a few times on the forums but no admin/dev here made any answer or fix. WE NEED TO FIX THIS. This feature is important for the field pentesting. The second one is linked to w
  2. With the new update that came out I have been having issues with the Recon on the Wifi Pineapples (Tetra and Nano). Whenever I do a scan starts but just continuously searches for results. A few seconds to a minute later the "Out of Range Clients" appears but with nothing underneath. Is this a known issue or am I doing something. I haven't changed any configurations as far as power supplies or interface devices.
  3. Hello, Ive been using my nano for a few days now, and I ran across a small problem. After I activate PineAP Daemon, and click save, and after its running, attempt to select any of the log boxes or "allow associations" and click save it will de-select itself and wont activate. Any idea on what the problem is? Not being able to allow associations is crippling to my nano. fyi I haven't changed any default config settings. Thanks in advance.
  4. Hi, let me give you some introduction: I bought the nano months ago and pentested some of my old routers. Unfortunately I had to realize that the nano only can handle the 2.4 GHz frequency, but no problem, great product anyway. Most newer routers support both 2.4 to 5 GHz, so I decided to buy the tetra to continue pentesting with my network that has one brand new access point with both frequencies up at the same time. The start with the tetra was great, because with the "Recon" tab it's possible to scan both frequencies at the same time. Sorry I'm not a fan of the "M
×
×
  • Create New...