Jump to content

Search the Community

Showing results for tags 'Power supply'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 2 results

  1. I Picked up an unused alfa 800mhz pen booster for something stupid like $4, but it didn't come with anything. Can any one give me the specs of the barrel DC to USB cord or a link to one? I'd hate to order one and end up being another cord to go in the junk cord milk crate.
  2. Have a Tripp Lite PV375 Portable Auto Inverter 375W 12V DC to AC 120V 5-15R 2 Outlet with 2 plug outlets for common house hold 3 and 2 prong. Plugged laptop in one and Mark V Pineapple in other, connect with wired lan cable, Vehicle running, plugged trip lite into 12V outlet. Could not get mouse cursor to stay still enough to use. It would over jump and move on its own. I suspected it was power fluxations. I left the pineapple plugged in as thats the only power I had and unplugged laptop went to battery on it. Mouse cursor still jumping around. When I then unplugged the lan cable the mouse cursor was back to normal. But plug in the lan cable--forget it--jumping around. With just laptop plugged into tripp lite its fine. It was working fine on home power.
×
×
  • Create New...