Jump to content

Search the Community

Showing results for tags 'Mark V'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

  1. Hello Guys, The following thing has bothered me for some days now and I'm wondering if I do something wrong or if its normal for everybody. Few days ago I bought the Pineapple Mark V and I really like it, I have to learn much more about it but it's a beginning. Something bugs me: Everytime I take off the power off my Mark V I have to wait 5 minutes to start it up (fair enough) but also create a new password & a new monitor side SSD. Is this normal, do I have to same something on the SD card or do something with the Mode Selections Switches? Every comment with information about
  2. Having recently bought the nano i often find myself looking at my mark v and thinking "what a sexy piece of kit" with its long ariels and huge power bank mmmm :) anyway lol what can i do with it now, what has everyone else done with theres, whats a good project to resurrect this thing of beauty :)
  3. Hi, I'm new to this community and just starting to learn to use a mark v Pineapple. I decided design a case for protection of the antenna when i carry it in my backpack. I posted my design on Thingiverse so if anyone has a 3D Printer and is interested.... here it is. free to all. My way of giving back to this community for now. https://www.thingiverse.com/thing:2378385 Enjoy and let me know if you print it i would love to see the results. Thank you
  4. I am unable to SCP or SSH to the mark V. Getting "permission denied" error for both. This has been constant prior to today; however, today when minimizing infusions they will no longer maximize again and I cannot factory reset or even properly reboot the device. So I need to be able to reflash it over SSH. Any ideas? Am I overlooking something here? Using port 22 for both.
  5. I have minimized several infusions and now they will not come back to the interface. Configuration is one of them so I cannot factory reset the pineapple. Trying to SSH in fails with permission denied. Is there a fix for this issue? How can i restore the infusions so they are accessible?
  6. hi anyone know why pineapple wifi mark MK5, ver 2.4.0 not capturing anything on sslstrip. I am not talking about the username or password, i know sslstrip don't work but it don't even display anything like pages i visit .. i have installed the module and enabled it. it show sslstrip running but nothing is displaying/capturing nothing is showing up.
  7. Hello World, Ive had the Mark V for some time now and finally got around to picking up an external batt for mobile deployments. When I first booted it up I noted that the modules I have installed on the SD card are not displayed in the Web GUI. It shows up in the resources page as being mounted yet none of the modules installed on said card are displayed in the modules drop down menu. The only thing I am assuming is happening is that even though the battery is providing power to the pineapple, it may not be enough power to have the card display the modules? When its plugged into the wall,
  8. Hello everyone, I have just upgraded my wifi pineapple to the latest version 2.4.0 manually since I couldn't do it from pineapple web gui Now I would like to install other infusion than the default ones' WHen I click on the pine bar and do a refresh no infusion is listed. WHat should I do to enhance my pineapple mark v Best regards,
  9. I'm able to now connect and get internet connection through the Pineapple, but when I try to connect to get firmware updates or Show IP address, it gives Error Connecting. I have connection, obviously, through my AP, not understanding why I'm not able to get IP address on the Pineapple itself. It shows in Client Mode the connection that I have on wlan1 and that it has an IP. Is there a configuration setting that I missing? Did I set something wrong? Followed tutorials on setup and Linux connection sharing...using Kali Linux. bg
  10. OK, I'm pretty experienced with the wifi pineapple and Linux in general I'm no expert but i can get around and do what i need to do. that said. i recently pulled my MKV out and dusted it off. I had stole the sdcard for another project at some point. i booted the mkv up and all i got was solid green and flashing blue light. i let it flash blue all night and same thing in the morning. i rebooted. same. i found a 2gb sdcard, i formatted it FAT put it in the MKV, put dip #5 down and booted up hooked to my PC with an ip address of 192.168.1.2. i http://192.168.1.1and get the recovery page. i downl
  11. Hello, so i live opposite a school and during drop off and pick up day 1.. pineapple harvested a ton of SSID's from mobile phones probing day 2.. had alot of connected clients connected to the SSID's pineAP made when the mobile phones connect to the SSID would they automatically give up the WPA stored password upon login? and if so is there an infusion that will siphon the password to a log file? they may only give up the password if wpa security is set to on.. maybe someone could make an infusion that acts like wpa is turned on and is requestiong a password while we are connected to th
  12. sorry, i am just learning.. is there a way to add another wlan connection using a usb wifi nic? i have one plugged in an under attached usb devices it shows up, but i dont know how to access it thru network tab on the pineapple gui Attached USB devices:Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 002: ID 058f:6254 Alcor Micro Corp. USB Hub Bus 001 Device 003: ID 0bda:8187 Realtek Semiconductor Corp. RTL8187 Wireless Adapter Bus 001 Device 005: ID 058f:6366 Alcor Micro Corp. Multi Flash Reader Bus 001 Device 007: ID 0bda:8179 Realtek Semiconductor Corp. RT
  13. It frustrated me that out of the box the Pineapple and Mac OSX Internet Sharing don't work. Sometimes I just want to use my OSX machine with the pineapple. I searched online but couldn't find a solution. And the Mac OSX ICS page on the wiki is still very very empty. So I looked into it and got it working. It isnt that hard. You can find the howto at http://champagneandsecurity.wordpress.com/2014/10/03/wifi-pineapple-and-mac-os-x-internet-sharing/ Hope it helps some of you Mac users out there.
  14. Hey everyone, If you have any PineAP questions, please leave them here in this thread. I'll do my best to answer any questions. Please do not report bugs in this thread, but rather do it here.
  15. Looking for a used Pineapple and Rubber Ducky combo but willing to purchase separately if the deal is good enough. DM me or post here with what you have for sale and total price shipped to FL.
  16. Hi all, yesterday i went to bought some staff for my Mark 5 in the shop but i start to read and see the video about a "new pineapple", so... I see on video the Hexadecimal title: 0xC = 12 And people say that maybe means that on december maybe will it be on shop. My question is simple if this is real, i would whait to buy accesories? or will still compatble? Because imaging that the accessories will not work or start with new accesories more cool, etc. Please any info will be appreciated.
  17. I bought a Mark V sometime last year and stopped using it shortly after because of how slow it was. If I remember correctly it was stuck around 25/kbps and I'm wondering if this was done on purpose. Has there been any software or hardware updates which fixes that?
  18. I have a bit of a newb question. I was wondering how I can increase the rows and columns in the CLI on the TTL serial interface on a Mark V Pineapple. I am trying to setup a Xbee/Bluetooth communication backup/main interface for access to the equipment. Thanks
  19. I purchased a device that I know will "phone home" during setup and as a part of providing some interesting services. I would like to know what it is sending out and I thought a Pineapple would be a useful tool to help me. Here is what I have: My device will be connecting to my Pineapple via wifi. My Pineapple is configured to provide an access point (via wlan0). My Pineapple is connected to a Windows 7 PC via ethernet. The Windows PC has ICS configured and is connected to my home wifi network My Pineapple is managed via its ethernet interface. I have no desire to manage it remotely so wla
  20. I'm starting a new topic because they one is marked as "Answered" but the answers don't work for me: https://forums.hak5.org/index.php?/topic/34961-infusions-site-offline/ I have a Mark V Pineapple, and out of the box, the Infusions menu worked fine. Then I upgraded to version 2.3.0 and from then on I haven't been able to access any infusions. I can access the infusions website, and was able to download one of the infusion files manually, but apart from the file appearing in the "User Infusions" section, I don't know what to do with it. I have followed the "Unblocking" procedure more than
  21. Its been working and now it won't show any logs..?
  22. So I recently bought a Pineapple Mark V, and for some reason when I went to plug it in earlier it wouldn't turn on. I've went through all the logical checks, there have been no power surges, I've never cut it on without having antennas plugged in, it stays in the box it came in on a shelf when not in use, no one else has used it, I have not messed with any of the DO NOT TOUCH UNLESS YOU KNOW WHAT YOUR DOING stuff. I don't know what to do. I tried factory reseting it to get it to cut on by putting the second and third switches in the down position, cutting it on and leaving it on for five minut
  23. Hi Everyone, New here and to the world of pineapples so sorry if this seems like an obvious question. Have bought two pineapples to try and setup a WiFi bridge like in the 1516 / 1517 videos but having a real trouble getting it working. Firstly I tried setting it up using the web interface and stock firmware (i found the firmware update removed the option to add a password to the ´access point´ network) I got reasonably far with this, I could connect the pineapple 1 to the original WiFi network, setup an access point wireless network on the other radio and connect pineapple 2 to the other p
  24. Hi everyone :), I recently bought a WiFi Pineapple MK5 and I test all its functions. So I tried to make Wardrinving with DIPS. I have, in my setup "DIP Switch Configuration", the following commands: ifconfig wlan1 down; iwconfig wlan1 monitor mode; ifconfig wlan1 up; kismet_server For DIP 2: 0, DIP 3: 0 and DIP 4: 0. I turn off my WiFi Pineapple, I put switches on 0 0 0 and I turn it on. I wait several minutes (20 min) and I unplug. I turn and I log into SSH, I go to the file that I configured (/sd/.kimet) and there from time to time, kismet did not record the documents. I think this is
  25. I have tried to install all the infusions and every time I do I end up with a constant reboot problem with the mark V. I do not know if it is the Mark V that can not handle having all the infusions loaded or if it is one of the infusions causing the problem. The first time this happened I ended up bricking the unit. I unbricked it and reloaded all the software infusions and the same problem happened. I have been loading all the infusions on a 8GB SD chip. now I have reloaded the software a third time but have not loaded every infusions only the ones I needed and it seems to be stable for now b
×
×
  • Create New...