Jump to content

Search the Community

Showing results for tags 'ICS'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapple University
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
  • Hak5 Shows
    • Hak5
    • HakTip
    • Metasploit Minute
    • Threatwire
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 8 results

  1. hi.......i just want to connect my pi zero to the internet........ my idea was to use the lan turtle...... but i cant find the turtle or the pi if i scan my network...... can someone help me get the job done?
  2. In the process of working with the Pineapple Nano this morning, Windows 10 had a nasty little oddity waiting for me with Internet Connection Sharing (ICS). I thought I'd make everyone aware of the strangeness and the solution. The Problem Windows 10 ICS would not allow the Pineapple to connect through my windows box. After repeated attempts at a solution, I found that Windows 10 was deceiving me. When I looked at the adapter settings, the IP address would appear as one thing and in the command terminal, it would appear as a completely different address. The Fix The fix to this is to first click the Advanced... button at the bottom right of the IPv4 Properties box. After clicking, it should look like this: Highlight the 192.168..... address and click remove. Next, click ok twice and close the IPv4 settings box. Finally, right click on the Ethernet adapter governing the Pineapple and disable the adapter. Then right click on it again and Enable the adapter. The correct IP address should stick and ICS should work once again. How Does this Happen? Whenever I have finished using the Pineapple on my Windows box, I always turn off ICS. For some reason if the Pineapple is plugged back in and you go through the ICS setup process again, windows seems to give you the IP it wants you to have for ICS and let you keep the IP address you specified earlier for the device. It's a bit strange. If you leave ICS on after using the Pineapple, upon reconnecting the Pineapple, everything seems to work fine. Anyway, I hope this proves to be helpful to someone. Have a great day!
  3. I'm on openSUSE Tumbleweed. The problem is that guided setup finishes fine, but "Connect" just stays at "detecting". I cannot ssh into 172.16.64.64 or 172.16.64.1 Edit: I _can_ ping 172.16.64.64 but I cannot connect to the internet with the bunny plugged in so I'm guessing internet is not quite shared yet. After guided setup, I have this in my bb.sh: bbver=1 sbunnynmask=255.255.255.0 sbunnynet=172.16.64.0/24 sbunnylan=enp0s20f0u6c2 sbunnywan=wlp4s0 sbunnygw=192.168.43.1 sbunnyhostip=172.16.64.64 sbunnyip=172.16.64.1 sfirsttime=0 The results of running "ip addr" is the following: _before_ plugging in the bunny: 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000 link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 inet 127.0.0.1/8 scope host lo valid_lft forever preferred_lft forever inet6 ::1/128 scope host valid_lft forever preferred_lft forever 2: wlp4s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP group default qlen 1000 link/ether e4:a7:a0:25:8f:dc brd ff:ff:ff:ff:ff:ff inet 192.168.43.20/24 brd 192.168.43.255 scope global dynamic wlp4s0 valid_lft 2866sec preferred_lft 2866sec inet6 fe80::96ba:2993:def5:6187/64 scope link valid_lft forever preferred_lft forever 3: enp0s31f6: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast state DOWN group default qlen 1000 link/ether c8:5b:76:4d:d2:22 brd ff:ff:ff:ff:ff:ff inet 172.16.64.64/24 brd 172.16.64.255 scope global enp0s31f6 valid_lft forever preferred_lft forever _after_ plugging in the bunny: 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000 link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 inet 127.0.0.1/8 scope host lo valid_lft forever preferred_lft forever inet6 ::1/128 scope host valid_lft forever preferred_lft forever 2: wlp4s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP group default qlen 1000 link/ether e4:a7:a0:25:8f:dc brd ff:ff:ff:ff:ff:ff inet 192.168.43.20/24 brd 192.168.43.255 scope global dynamic wlp4s0 valid_lft 2824sec preferred_lft 2824sec inet6 fe80::96ba:2993:def5:6187/64 scope link valid_lft forever preferred_lft forever 3: enp0s31f6: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast state DOWN group default qlen 1000 link/ether c8:5b:76:4d:d2:22 brd ff:ff:ff:ff:ff:ff inet 172.16.64.64/24 brd 172.16.64.255 scope global enp0s31f6 valid_lft forever preferred_lft forever 28: enp0s20f0u6c2: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP group default qlen 1000 link/ether 00:11:22:33:44:55 brd ff:ff:ff:ff:ff:ff inet 172.16.64.64/24 brd 172.16.64.255 scope global enp0s20f0u6c2 valid_lft forever preferred_lft forever inet6 fe80::6450:292d:7ae8:4335/64 scope link valid_lft forever preferred_lft forever
  4. When using mode C with bb.sh I get the following error: SIOCDELRT: No such process
  5. Hi, I have my Nano setup properly on 2 laptops. However when I try to use my desktop at home there is no dropdown box to select the pineapple for internet sharing in the configure adapters menu for Win 10? I have tried disabling Defender which was suggested on another site, did not fix it. :( Any help would be greatly appreciated Here is a screenshot there should be a dropdown menu under Allow other network users to connect
  6. Hi. I am having some fun with my brand new Pineapple NANO but there's one thing I cannot understand. I create an Open AP SSID for some testing and enable Internet Connection Sharing on my computer (currently working on a Mac), sometimes everything works fine and sometimes it does not. If I connect with my phone to that SSID, I see that sometimes (and I have no control on that) it gets a 192.168.1.x IP address (and everything works) and sometimes it gets a 172.16.42.x IP address (and nothing works). What regulates this IP assignation? Thanks for your help, abete
  7. Hi All, I'm an absolute beginner at this, so please be gentle! I've just received my nano, and I'm having a few problems in connecting over USB. Windows didn't have the drivers at first, but recognised it as an asix AX88772A usb to fast ethernet adapter. Downloaded the driver from Asix, and we are good. I managed to log into the AP to update the firmware, but only by logging into the wifi AP. The pineapple appears in my network connections, and I've shared my home wifi with it, and set the pineapple IP to 172.16.42.1, 255.255.0.0. Status on the pinapple in network connections still says no internet connectivity on IPV4 and I can't ping the IP address either. My laptop IP is in the 192 range, do I need to put it in the 172 range with my router? or does the ICS take care of this? Thanks for any help!!!
  8. I don't know if this is even possible, I just opened my turtle that I got at defcon this year. I saw TetherATurtle on https://forums.hak5.org/index.php?/topic/36460-tut-tether-turtle-to-laptop-like-the-wifi-pineapple/, but I am not trying to tell my computer to share connection with turtle. I want to plug the turtle into a desktop with internet connection, then plug an ethernet between the turtle and my laptop, and my laptop to have an internet connection from the turtle. [desktop with internet] <=> [turtle] <==ethernet==> [laptop] The desktop is windows 7, and it is domained. Not sure if I have access to change the internet settings, or else I know I could easily set up ICS. On Monday I will check if the access to change settings it there, but if this is possible it would be a great turtle module if the feature is not something that can be set right now.
×
×
  • Create New...