Jump to content

Search the Community

Showing results for tags 'Freezing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 2 results

  1. Hi I bought a Wifi PineApple Nano running on 2.0.2 and after setting up a few settings the nano crashes. It hasn't worked well since. Preface: Version: 2.0.2 IP: 172.16.42.1:1471 Running on Windows 7 SP1 x64 Enterprise (VMware Workstation) Guest VM Host Windows 10 Pro x64 1709 Windows 7 Internet Sharing setup, able to download bulletins and modules No Antivirus, Firewalls, or security software running on either Host or Guest VM. Issues: I am running Wifi PineApple Nano within a Windows 7 VMware Workstation VM. (Windows 10 does not work as Internet Sharing is no longer possible on 1709) At first I tried using the Recon Scan and put it into Continuous Mode. However that doesn't seem to reliably work and does seem to crash the nano more often now. When I run the Recon Scan manually it works better but it is not consistent, sometimes it works without issue, other times it just stops working. Just before it crashes the cpu goes to 100% Although the device seems to crash, SSH still seems to work. Plan: Try running this on a physical Windows 7 box but base on the fact the module for recon just freezes not sure if that will resolve anything. Question: Has anyone experienced this? Anyone have any more recent tutorial on how to use this without having the pineapple free every time i try to use it ..?
  2. Hello I recently got the mk4 but i am having problems with it freezing and/or crashing randomly and very often. Im running 2.7.0, poe to ethernet and power via usb port on laptop (i have tried with the pineapple juice aswell) What happens is im setting it up as per tutorial/how-to so its default setup, run the wp4.sh and i have access to the gui,everything works as it should but it seems like when i use sslstrip and urlsnarf together that is a sure freeze issue for the mk4. It does not answer ping nor ssh and needs a complete reboot and a wp4.sh run againg. This also happens (although maybe every other day or so) just running the sslstrip - both modules are the newest, installed on usb with swap and downloaded from the pineapplebar. Ive looked around and see some issues that looks related but nothing seems to fix this for me. Any ideas ? Thanx :)
×
×
  • Create New...