Jump to content

Search the Community

Showing results for tags 'Client Mode'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 16 results

  1. Another problem all. Trying to set I'm WFP to my local network for internet however in the drop down box it only gives me wlan1 option but the note below states "using wlan1 will interfere with pineap" how can I get more options ??
  2. In the section Networking of the pineapple application is possible connect the interface wlan1 to a wifi but this method only works with WPA encryption, using WEP protocol simply doesn't connect.This happens because the api of the module 'networking' (/pineapple/modules/Networking/api/module.php), in the function connectToAP(), is only designed to modify the wireless configuration file (/etc/config/wireless) in the case that the encryption be open or differents types of WPA.This is not exactly a bug, simply the function wasn't designed to all cases but I think that is really interesting at lea
  3. I have a pineapple nano tactical elite with the additional usb wifi adapter which becomes wlan2 and I use it for client mode to give to pineapple internet access. This works great on my home wifi however I am unable to get internet access when I try and connect to an open wifi hotspot mostly due to that access point having a web portal to accept the conditions or something. How do I go about accepting this so I can get online. When I use just my phone for example I am able to connect to the access point and open a web browser and enter the appropriate details. But how can this be accomplished
  4. I just bought a Pineapple Nano Tactical Elite. I don't understand how to wirelessly connect to an AP with the included USB WiFi thingy. I understand how to interface with it though. If somebody could tell me where I can instruct the Pineapple to use the third-party radio, that'd be great. Also, has anybody had trouble with their pineapple? My web interface tends to freeze after a few minutes on proper power (I've tried to factory reset a few times), it can only be temporarily fixed when I restart the Pineapple (and ssh works when it's frozen, weird huh?). Anyway, thanks for everyone's help in
  5. I purchased a Pineapple NANO with the included RaLink RT5370 tertiary radio. I've connected the radio and confirmed it's recognized as wlan2 and I'm able to connect to my home wireless access point with it. However, when I enable PineAP and connect to an SSID on the Pineapple using a test client, the test client is only able to access the internet briefly before it stops working completely. If I SSH into the Pineapple and ping an external address (eg. 8.8.8.8), the ping times will begin around 40-50 ms but will quickly start increasing until they hit 30000 ms or higher and I start droppin
  6. Got my nano last night, super pumped! When I got to Networking I only see the option to select wlan1 as my interface, but it looks like this interferes with PineAP. Is there a way I can select eth0 as the interface and have it use my wifi on my mac to connect to the internet? Or is there an option to free up the second radio that I'm missing so I can use PineAP and be connected to the internet at the same time? I tried selecting Disable Management AP under the Access Points menu and I'm still only given the option to choose wlan1 as my interface in client mode. On a side note, when I plug in a
  7. Hey Community, I'm always have an wlan2 (nano-USB-adapter) plugged in the pineapple so I don't need a further device for internet connection. (yeah, I know: one more adapter sucking energy) BUT: Is there a way to keep the encryption passwords for the host networks saved? I mean, testing at home is fine, but when I move my position I always have to log in manually if my primary host is out of reach. Any suggestions on how to automate the client mode connect on changing hosts? Thanks.
  8. The main router on my home network uses two distinct DNS servers (log- and censorship free, i.e. *not* Google). Nano is connected to router via WiFi (wlan2, TP-Link TL-WN722N). When client devices are connected directly through the router all queries go to the DNS servers stored in the router, as expected. When client devices are connected through the Nano (172.16.42.1) I suddenly see a number of Google servers in the 74.125.18.xxx range (Netherlands) show up in leak tests. ??? (<-- clueless and sleepless)
  9. i dont know if this would be possible or not but it would be really useful if when connecting to a wireless network you could select authentication types like TTLS and PAP. Anyone know if this would be possible?
  10. I purchased a Mark V in July and have been successful in getting most functionality to work as expected. However, I have only been able to connect to the internet while connected through a network cable to a computer that does Internet sharing. This works for Internet connections through both Windows and Linux computers, even when the computers are on a home wifi network. The problem I’m having is in getting the Client mode to work over a direct wifi connection to my home wifi networks. I have tried it with two different home routers (Linksys EA6500 and Apple Timecapsule about 5 years old)
  11. Hi pineapple people. So I'm using dnsspoof in my mark 5 and after lots of beginner trial and error I managed to build a nice looking fully functioning phishing site that is designed to log wifi creds. So now that I have this site working and loaded into the pnpl web server I'm trying to figure out how to force a specific AP into client mode so that I can run this phishing site against said specific AP. Hypothetically i would like network A to link with the pineapple in client mode but exclude networks C, D, E, F.... ect. I understand that you can do something like this with karma whitelis
  12. Connect Version 1.1 Features Connects to networks with the strongest signal Save preferred networks with -W option (Open and password protected) Add commands to be run by the pineapple after the script completes. Upon successful connection, failed connection or both run specified commands Macchanger support Upon connection, start karma (PineAP not yet supported) Prevent connection to certain access points with blacklists Check Internet connection status with -s Monitor internet connection status with -m and specify how many failed attempts to retry. 0 = infinite Auto retry tries to
  13. Hello, I've been using the pineapple's client mode quite happily on my routers in location 1, but am having no luck with any in location 2 - something I must assume is due to encryption types. I had read a few topics here regarding the issue (in particular one from 2013 mentioning a config alteration) but haven't had any luck. If someone could point me to existing topics on the matter or tell me what logs to post here for diagnosis that'd be great. Cheers, HP
  14. I followed the Chris H's tutor on SSLSTRIP and using it with karma. I see other posts on SSLSTRIP and client mode having issues?? For me the following is happing. It was working well before all the UPDATES. Running 1.2.0 Version newest I log into pineapple and pineapple is connect to my computer via cable. I make sure my wifi router is connected in client mode Karma AP set to "Free WIFI" PUT my Routers MAC in Karma Blacklist SSLSTRIP set to refresh 1 sec -- I fire up all these and nothing shows in the SSLSTRIP's logs just -------------sslstrip output_13963xxxxx.log [April 01 2014] fi
  15. Hello! I just did a factory reset of my pineapple and i enabled wlan1. I went to the "network" and then went to the "Client mode" tab. I chose my internet and type in my password. Even when i have waited like 2 minutes or close the tab and then go back to it, it still says im "not connected" at the bottom. And it says on w1an1: N/A which means im not connected. But the weird thing is, when i click on "Internet IP" it shows me an IP and when I go to the Pineapple bar i can load the modules. And im connecting to my pineapple via my macbook --> (which is not connected to the internet! And does
  16. I'm having some issues that began immediately after performing a factory reset. My issues pertain primarily to connectivity, client mode, and AutoSSH. Connectivity issues: 1) I cannot connect to my Pineapple AP when I use my Alfa AWUS036NHA (ar9271) USB network adapter with Kali Linux; however, I am able to connect with my Netgear (rtl8187) USB network adapter with Kali Linux. I'm also able to connect with my MacBook Pro, MacBook, and iMac's built-in network adapters. Only when trying to connect with my Alfa, I receive the error- "Unable to obtain an IP address." I've rebooted Kali, reboote
×
×
  • Create New...