Jump to content

Search the Community

Showing results for tags '6p'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 2 results

  1. Hi Guys, Having rooted the nexus 6p (again), downloaded the latest version of NetHunter for the android device, I was wondering if anyone else is using it without problems? Cheers 😎
  2. Hi Guys, Jailbreaking the Nexus 6p is not without its problems, as there really is a ton of rubbish information out there! Followed one chap who was using the same setup, downloaded onto the windows 10, went through the process (debugging USB, Developer, Admin, etc.,) but the OEM decided to switch from on to off and then greyed out. Obviously it was not greyed out before, and now the device is still rooted, still have developer rights, but the OEM is greyed out. The best thing is that it shows that the 'bootloader' needs to be activated, which is where I am stuck at the moment.
×
×
  • Create New...