Jump to content

Search the Community

Showing results for tags '2.6.3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 1 result

  1. I'm not too sure if this should be reported as a bug or not, but I decided to put it in the forum, and if necessary Sebkinne or others can move it. Although this is not a serious problem for me, it would be great if this was an easy fix:) So the thing is that when the Pineapple (2.6.3, and prev) is booted with the Awus036h connected the wlan interfaces get switched. Meaning that the internal wlan interface becomes wlan1. I think this might be related to http://forums.hak5.o...-usb-wlan-boot/ which states that 2.6.3+ should be fixed(at least regarding Ralink RT2501. I'm posting some images to show my findings, and posting logs if needed. This is a fresh booted pineapple, and the awus036h is connected after boot The pineapple is booted with the awus036h inserted. Also the status page says that the internal wifi is not up, although that's what I'm connected via when reporting this. As a sidenote the Network Manager module is not able to bring up the device, Auto-detect or not. I have to ssh in to the Pineapple and issue ifconfig wlan1 up.
×
×
  • Create New...